Squeezebox emulation disappeared [resolved]

I have a SonicOrbiter with Squeezelite emulation, it’s one of the originals and because it uses old technology apparently can’t use the latest software that permits Roon endpoints. Roon is on my MacPro Laptop. I use the Squeezelite setting to play higher rez files that Airplay can’t handle. Has worked fine. However, I disconnected my Mac from my home network while I was away for over a month. Got everything hooked back up and Roon no longer recognizes Squeezelite (no problem seeing Airplay or Dragonfly). I’ve rebooted, retooled and prayed to the hifi gods, but can’t seem to the setting back. Any thoughts?

@soyka0120 I assume it is enabled in the settings options?


Yeah, I even tried turning it off and back on several times.

Any chance there’s another version of LMS running on the network?

I don’t think so. (Where would I look to see otherwise?) I’m not doing anything differently than I have before. I’ve stopped and restarted LMS using the Orbiter software and that has no effect.

Don’t restart it.

Okay, I nominate myself for stupid user of the week award. For a variety of reasons I tend to have a lot of web browser windows open. Some I minimize and forget about until I’m looking for whatever it was I needed to keep open. Lo and behold, it turns out I had two chrome windows open for the Orbiter software, and while I was jerking around with the one window, evidently LMS was running on the other (if that’s the correct way to look at it). Closed the one window and low and behold, everything is as it should be. Putting on my dunce cap now, thanks for the chiming in, it may have been awhile before I stumbled upon the answer (in part because I didn’t realize I should be looking for it).

Glad you got this worked out David!

I’m flummoxed. A few days ago, couldn’t get squeezebox to work on Roon again. I’ve double checked to make sure LMS isn’t running elsewhere. As far as I can tell it isn’t. I closed everything to make sure it wasn’t, so unless something is going on in the background I’m not aware of, there are no duplicate versions running.

I’m able to play squeezebox through my system using the web remote control on the computer and iPeng on the iPad. So it’s not some defect with LMS or my system right?

When I go to the Sonic orbiter and switch to Airplay, Roon recognizes it immediately. But when I switch back to Squeezebox, Roon doesn’t see it. The Squeezebox setting is enabled. Again, I’m not running multiple versions of anything as far as I can tell–I even restarted everything. I’ve been fooling around with this for a few days now and can’t seem to put my finger on the problem, so here I am again. There must be something I did to upset this thing, but I can’t imagine what. It was working just fine until a week or so ago, but I don’t see anything that I could have done differently to cause this.

The heading said {resolved} so I had not seen your last post. The SE can run LMS itself. Do you have the LMS app installed on the unit? If so, LMS is actually running in the background on your network.

Oddly enough it disappeared again. I kept playing with it, I figured I’d wait until 1.2 came out and see if that made a difference. It didn’t. I rebooted everything, still no difference. Just for the hell of it, I changed the settings in Roon from Yes to No for Squeezebox emulation, stopped squeezelite and restarted it, and then set the emulation back to Yes on Roon. That worked. It would be nice to know what caused the problem, of course, let alone why this might have solved it.

I’ve got version 1.3 software, which has the app switch. I did once try to load LMS, but I got an error message and since the app worked, I never worried about why I couldn’t install it or whether the was important. Right now, LMS shows on my Mac’s System Preference, so that’s how it is loaded. Of late I have been getting repeated messages to download a new version of LMS, but the “new” version is the same as the old, so I don’t know why that is happening. Is there any advantage to having LMS on the orbiter as opposed to how it is now. Thanks.

As a sidenote for anyone reading this, my experience with this product (even though it is now superseded by the Roon-ready SE) is that it is top-notch, and Jesus is the most responsive to answer and resolving any questions and, in this case, finding questions to answer. (I suppose I should note I’ve had a similar experience with the Roon team.) Thanks again.