Squeezebox: mute is not mute

at least on my squeezeboxes, setting volume to mute doesn’t work, it only makes it quiet, but not silent - deliberate?

Hi @nic_garton ----- Thank you for the report and sharing this observation you have made with us. The feedback is very appreciated!

Moving forward, to help aide in our understanding of this behavior you are experiencing, may I very kindly ask you for the following:

  • A brief but accurate description of your current setup using this link as a guide.

  • Please verify the model of the affected Squeezebox device you have noted this behavior with.

-Eric

current setup:
version of ROON 1.3
OS linux mint 18
core device thinkpad t520 core i7 8GB
music storage nas: mycloud 8TB

Squeezebox devices:
squeezebox radio
squeezebox receiver
squeezebox boom

Thanks for the follow up @nic_garton, the insight is appreciated!

However, I am touch foggy on the issue being reported here. In your first post you said “at least one” of your squeezeboxes is having this issue. Are all the mentioned the devices from your follow up exhibiting this behavior or is it just one of them?

-Eric

Hi Eric
All these devices exhibit this behavior.

So when using the slider (or “-” button, or mute button) to reduce the volume to 0, sound can still be heard from each device.
To get them silent, the 2 devices with physical volume controls (radio, book) can be silenced by using that physical volumen control. The squeezebox receiver does not have a physical volume control, so cannot be silenced except by turning down the external amp connected to it).
So it’s like the 0/mute point in Roon is not actually 0 on the squeezeboxes themselves.
thanks for investigating!

Hello @nic_garton,

Just an update, we’ve been able to reproduce this issue with a few squeezebox devices. I don’t have a timeline from the tech team on when they’ll be able to resolve this issue, but they are aware of it and investigating a fix.

-John

i have the same problem… any solution?
kind regs Anders