Stable release 2017/10/28 (061)

Hi all,

I’ve just pushed out a new version to stable.
This version is very not exciting, but improves a few things especially on the packaging front to prevent issues during/after update as happened with a few of you earlier this week.

The most notable change is the introduction of a single version number that makes it easier to identify which version of RoPieee you’re running. It’s also visible in the web interface. This one is ‘061’. From now one I’ll communicate this version number.

Oh, and I’ve cut down on installation time when you’re running a display. So now installing RoPieee, even with a touchscreen, takes just a few minutes. Every bit counts, right?

Here’s the changelog for completeness:

• IMPROV: make packaging more reliable
• FIX: Don’t accept empty reboot time
• FIX: notifications on updates, while there is no update available
• IMPROV: show version number
• IMPROV: don’t show login during installation but msg
• IMPROV: enhance feedback functionality
• IMPROV: reduce installation time
• IMPROVEMENT: Linux kernel 4.9.52

As usual there’s a new image as well; you can get that from



Time to plug in my offline ropieee’s for a feed … thanks as always Harry for a great attention to detail and keeping us all in the loop

Harry, I just posted this in another discussion in which you participated, but I’ll repeat it here. I have tried to donate a few times using my tablet (iPad) and PayPal. Each time at the end of the process, after completing the captcha, I get a message to the effect that I must “fill in an amount other than zero.” I have specified a donation amount prior to getting to that point. It happened again today, twice, after I was reminded by this discussion that I should try again. I’ll try later with a credit card, but I thought I’d let you know in case this is preventing others from donating via PayPal.

Hi @Toolio,

Thanks for the heads up. So the problem is donating to a Paypal account from another Paypal account?
I would have expected that at least that works :wink:

Anyways, I’ll check if I see anything on this side, but I’m not a Paypal expert …

Best regards,

Hi Harry.

After you enter the donation amount, then choose PayPal on your page, it goes to a PayPal login page. The donor then fills in his or here PayPal email and password. You must then complete a captcha. It is at the end of this process, after the captcha is correctly entered, that the error appears. I have PayPal accounts in two countries, and tried a few times with each on an iPad The same error appears. I’m going to try now on a desktop. I’ll let you know what happens.

I was able to make a donation with PayPal on a desktop a few minutes ago, so it appears to be a tablet issue.

1 Like

Hi Appreciated @Toolio!

Warm regards,