Stable release 2018/09/23 (171)

Soon as I get home. Need to figure out why the others rpi’s are stuck on v160

Send me feedback on one of those. I can have a look.

I needed to change to update schedule beta and do a reboot then I got version 174-1 and volia my remote works. Nice work @spockfish :grinning:


Logs have been sent to RoPieee HQ with unique identifier f268edfeedaeb91c still on 160 … I tried manual update too (set now and that hasn’t helped) so hope you can sort it out… I think I have another maybe like this too

Still not working…I should be able to control another zone - i.e. not one connected to the RPi with the remote usb dongle right?

@wizardofoz, Can you login and run the following command:

pacman -Syu

And can you please show me the output?

Tmro morning I can…in bed now :blush:

1 Like


pacman -Syu
:: Synchronizing package databases...
error: failed retrieving file 'ropieee-stable.db' from : Connection timed out after 10000 milliseconds
error: failed to update ropieee-stable (download library error)
 core is up to date
 extra is up to date
 community is up to date
 alarm is up to date
error: failed to synchronize all databases 

and for good measure the feedback is b1d730895a8323f3

Ok so not sure what happened with the pacman thing…but its now updated…

and better news is all 174 now and the OSMC is working from one RPi to control my other RPi with LCD that has the buggered touch screen…happy days !!!

1 Like

Happy to also report that it works on any unit included in a grouped zone to pause the the group etc too

1 Like

I got my remote, plugged it into my pie, chose it on the configuration page…nothing. The selection doesn’t stick, after a reboot, the remote is shown as unknown, the zone to control being empty again.

Feedback: dec08ffc7c0b7f07

EDIT: Scratch that. A complete power cycle solved the configuration issue. Still, the remote doesn’t do anything, see my other post.

EDIT 2: How can I strike through text?

EDIT 3: Please ignore me…I didn’t enable the extension. That’s what you get for not reading the first post. I’ll go and hit myself with my freshly acquired remote control.

Another data point for completeness, on another pi, the remote sticks in the configuration but doesn’t do anything.
Feedback 7c5bb8dadc822272

EDIT: Please discard, see above.

EDIT 2: Achievment unlocked: Magic Music. You just stopped and restarted the music in the living room from the kitchen without pulling the control device out of your pocket. Take this, smartphones and iPads!

This is fun! :grin: Thank you so much, @spockfish

1 Like
<strike>Magic Music</strike>

Magic Music

1 Like

Just added the remote to the Audiophonics RASPTouch on my home network and all is good. Thanks Harry.