Stable release 2018/11/06 (219)


I just pushed out an update to the stable channel.

This release is focused around the display and the remote extension: the extension is completely rewritten from the ground up. The other change that stands out is support for the Flirc remote control.

Due to the extensive testing period (thanks beta folks!) some things didn’t make it into this release: support for an external WiFi dongle being one of them. Good news is that there’s always a next release :wink:

For a complete changelog you can check the website:



Hmm… Still the 20181001-ropieee-ose-stable.bin.xz in the download channel (06.11.2018 13:54). And update while starting (As I have in the sttings) don’t perform an update anyway.

check again.

Yeah. THX :grinning:

btw… do SD cards images now include all that’s needed for Pi 3B+ (with display)?
(remember the issue we faced when I had to reflash mine a couple of weeks ago? :wink: )

uhhh… nope.

But the change I made in your ‘personal’ image has also landed in this release, so you should be fine.
Maybe you have a spare SD to test?

sure: have one
will try this WE as… must disassemble and move elsewhere my RoPieee display (it has an enclosure and I use it on wi-fi, away from switches and wired devices :frowning: )

thank you Harry :slight_smile:

tried, and… it is :slight_smile:

1 Like

Keep up the great work.

When Roon core is turned off before RoPiee display is shutdown will the display not go to sleep? @spockfish

Roon core shutting down every night and RoPieee Display always on, here, and… it does :slight_smile:

Yes it should. It will show an error message, but in the end it will go to sleep (black or clock).

1 Like

Well last night I turned off my core before the display and when core is off I could not turn off display and it was on all night. I have choosen to black out display when no activity.

What did it show on the screen?

Last thing I was playing when I switched off Roon core. When I try to turn off the display it switches to the screen showing no dac, no core and then back to main screen.

yeah that behavior is good. But it didn’t blank after 10 minutes?

Nope, it was on all night with the screen showing what I last played. Pulled out the PSU this morning to shut it off. Turned it back on now when I got home from work and now it blanked out after 10 min without Roon core being on.

Did you paused you’re playing last night before pulling the plug on Roon core?

No I did not pause the music.

Normaly I pause music, turn off display, switch of my electronics and last shut down my NUC with ROCK.

So what is the secret to getting the Flirc remote working? I set remote to ‘OSMC’ and the correct zone is assigned but no joy…