Stable release 2019/01/18 (239)

New Year, new release!

Nothing fancy, just a quick fix to make the new Raspberry Pi 3 A+ working.

As always, the full changelog is on the website:



Updated just fine as usual. Thanks spockfish

Nice! So if I have a B+ right now and update, can I just stick that uSD card into an A+ and it works? Also, how do you do this without a B+, since the A+ doesn’t have a network port?

But great timing, I’ve been thinking about getting an A+ for streaming, since all I need for that is one USB port.

No, you need to install with a fresh SD card.

Wrt to the network: I think this will work with an USB to ethernet adapter.

Allo DigiOne, on a wired connection, is fine and running 239 :slight_smile:

but… looks my Roon Display, connected via wi-fi, didn’t reconnect :frowning:
will investigate later

ok… was just a matter of powering down/rebooting my Roon Display then disable/re-enable the extension in Roon :slight_smile:

Sweet, like the devices list. Good job.

Thanks for your work on this.

1 Like

Just update to 239 and everything works fine but, maybe cos I don´t know where to look for, I can´t see the option to turn off the Pi Leds in the Ropieee web admin, in any of its tabs.

Any help please?

Thanks in advance.

P.S. I have only one Ropieee Pi in my system.

Please humor me with an answer to a question that demonstrates my naivete …

The RPi 3 A+ does not have an ethernet port.
RoPieee installs with wireless disabled, requiring wired ethernet.

How does one do the initial setup (with screen configuration) of RoPieee on the 3 A+ ?


It’s on the Advanced tab, last option at the end of the list.

I asked the same thing a bit further up, and Harry said that you’d need to use a USB-to-Ethernet adapter.

1 Like

Thanx for that. I see that now.

Okay, I have a few of those, just never used any of them. I guess they are plug & play then. Good to hear.

Given the smaller form factor tho which doesn’t seem to work with the 7" screen case I like to use, I’m rethinking going with it. Didn’t realize that.

Thanks a lot for the reply. Unfortunatly, there´s no option to turn off RPI lights here.

Ya, odd. That is where it would be. (This is 239)

1 Like

Did you reboot your Pi?

Hi Harry, first of all let me say to you, please, thanks for your work with Ropieee. It works really well. Yes, I´d reboot the RPi several times. Anyway, been able to turn off the RPi leds, although it is a very useful feature, it´s one I can live with out it. Everything else in my Ropieee install is working perfectly. Thanks again.