Start of every song is clipped on McIntosh DAC [Resolved, DAC issue]

Every track that I play has the first couple of notes clipped, followed by a quick fade-in, so I lose about 0.5 seconds of the start of the song.

My core is an Intel NUC (on ethernet). I’ve installed ROCK, and all systems are running and OK. I’m able to play from Tidal. Roon version is 1.5 (build 363). My output is a McIntosh MA5300 integrated amp (built-in DAC). Connection from NUC to McIntosh is with USB cable to USB Audio input on McIntosh. Running Roon on Mac OS 10.13.6, with Roon Remote on iPhone 8. Music is stored on the NUC, but currently I only have about 300 songs stored there.

The same problem happens whether I run the song from my Macbook or from my iPhone using Roon Remote, and it happens whether I’m playing from my stored music or from Tidal.

I have tried modifying the Resync Delay, but it makes no difference. Even if the song begins with a long delay, the beginning is clipped.

I am new to Roon. Thank you for your support.

It’s the USB input of the McIntosh DAC, not a problem with Roon.

You have 2 options, use a different input on the McIntosh via a streamer or get a different DAC.

See this thread from five days ago. It appears it is intentional on Mcintosh’s part but some models may have the option to defeat it.

Tim

At the cost of popping and clicking on sample rate or format change.

Yeah, I can confirm this–we have had extended back+forth with McIntosh on this issue, and they shipped us hardware to help improve joint understanding of the problem. We experimented with ways to potentially mitigate the issue from our end, but couldn’t find anything workable.

One would hope that sending extra silence to the DAC before the audio stream would move the fade so it covers the silence instead of the audio, but it doesn’t–the DAC doesn’t start fading till it sees actual noise at a decent volume level.

Some DACs/firmware have a “USB Automute” feature (sorry, not sure which have this available…we were investigating this on a MA5300) which turns off the fade and exposes clicks/pops at certain transitions (I think mainly pcm<->dsd) instead. I think if I had one of these DACs that is the choice I would make, but I am not a heavy DSD user.

Thank you for the feedback. I have the McIntosh MA5300, and turning off the USB Automute solved the problem! Now I can begin to really enjoy Roon.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.