Starting playback on your audio device. This may take a moment!

Roon Core Machine

ROCK on intel nuc core i7.

Networking Gear & Setup Details

All on wired ethernet. Netgear giga switches, Asus RT-AX92U.

Connected Audio Devices

  • SOtm-sms-200 to Singxer SU1
  • Chromecast
  • Rpi to dddac

Number of Tracks in Library

19000 tracks

Description of Issue

Playing music on my SOtm, i discovered i could link the chromecast as a display to see the lyrics on my TV. Very cool.
It worked fine on the first song, that was already playing.
When i selected another song and hit ‘play’ i got ‘Starting playback on your audio device. This may take a moment.’

Since i have not been able to get music to steam to the SOtm end does still stream to my other end points.

I have

  • turned off the display feature on the SOtm
  • took the chromecast offline.
  • restarted both core and endpoint.
  • tried other clients (ipad, iphone, imac)

No joy so far.

Of course it does not have to be related to the use of the display feature on another device. But so far it was stable (fir years).

It might have something to do with the Sotm showing as uncertified.

Have you tried rebooting the core and Sotm?

It was uncertified for a while (years), without issues. But maybe using a new feature broke it.

Anyway, yesterday i did upgrade Eunhasu from 0.44 to 0.51. (Which meant jumping a few raat end point versions).
It resulted in showing up as a completely new, certified, device again in Roon.
After dsp setup again, etc. , it now works.

Will play with it for a bit to ensure it is now stable on its own and then try the display thingy.

Tested it further, including using chromecast as display.
Works like charm so far….

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.