Steps to making on screen keyboard work for touch screens


(Music and Shawarma Lover) #1

I checked the knowledge base and I don’t see a direct answer. I’m on a Windows 10 desktop (not a surface, don’t want to be in tablet mode) and when I click on the search button, I don’t get an on-screen keyboard.

This happens even when I don’t have a physical keyboard attached. I do have it enabled in Roon settings. Kind of defeats having a touch screen.


(Mr Fix It ) #2

@support flagging support for you here…


(Dylan Caudill) #3

Hi @James_I,

Click on the Start menu and select Settings or do a search for it and open it from there. Then head over to Devices and select Typing from the left side menu.

In the resulting window make sure that Automatically show the touch keyboard when not in tablet mode when there’s no keyboard attached to your device is Enabled.

Can you verify that the above option is enabled?