Stop roon from playing at end of album

Roon Core Machine

I see how to set sleep timer, which is fine. But if I want roon to just go quiet at the end of an album, what do I do? I turned off roon radio, but apparently that wasn’t what was causing roon to start picking music to play at the end of my chosen album

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

You need to turn off Roon Radio for each zone. If in doubt, have a look at the Queue and this will tell you if Radio is in/off.

See pictures for example on mobile.

Ensure the Roon Radio slider at the bottom is in the off position.

On a PC you will need to also click the queue button to see this option

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.