Stops about every 3 minutes, but not Apple streamers

Core Machine (Operating system/System info/Roon build number)

Dell Inspiron 3668 (used almost exclusively for Roon); Windows 10; 16 GB ram; Intel Core i3-7100 CPU@ 3.90 GHz; Roon 1.6 (build 416) stable (64 bit); My Book 1.81 TB

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Xfinity up to 250 Mbps; Netgear CM400; TP Link 16 port gigabit switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

2 groups: #1 Dell output, two Allo DigiOne Players; #2 Apple devices (2 Airport Express, 2 Apple TV); also 2 Chromecast Audio. Most are connected via ethernet.

Description Of Issue

Several days ago Roon started stopping when I played to group #1. Would play about 3 minutes or so. Problem does not affect group #2 devices (Apple streamers). Have updated Windows, Intel drivers, Allo devices Software; increased resync delay and buffer size for group #1 devices. Monitored task manager to see any tell tale for cause of stopping (saw nothing; CPU, memory and network use all low). Removed most apps from startup menu. Checked internet speed. Rebooted router. Everything worked fine for months so must be some new Windows update or something new…

Hello @doug_wolf,

Our first step here is to isolate what device is causing this behavior to occur:

  1. What output on the Dell computer are you playing to? Is it the “System Output” listed at the top of the Settings > Audio screen or one of the outputs with “WASAPI” listed below it?
  2. Could you try playing to the two Allo devices in a group without the Dell Output to see if playback is stable?



i can’t find the page you are referring to; maybe different version of windows 10 (mine is windows 10 home)?. i send audio from the Dell via an USB cable to a Beresford Async USB/SPDIF converter and then to a DAC. i double checked that i have the latest software for the Beresford.

I forgot that that group also includes output from my Mac Air, which is using a little Topping USB DAC/Amp.

I ungrouped the Dell output and the Mac and am playing to the 2 Allos only; at the moment listening to the Allo that is hardwired (other is wifi). I am getting no stopping, so either the Dell or the Mac is causing the stops.

This is a great improvement! Would like to get the Dell and/or Mac output fixed, however.



Hi @doug_wolf,

Can you please share a screenshot of your Roon Settings -> Audio tab using these instructions and clarify which output you are referring to as the “Dell Output”? The screenshot should look something like this:

If you are having issues outputting to just the Beresford Async USB/SPDIF converter, I would try to see what the behavior is like if that zone is not grouped, does it work as expected? Similarly, I would also try the Mac Air output by itself to see if this is perhaps the issue. Can you give this a try and let us know which of the zones are displaying this issue?

– Noris

per my post this AM, when i took out the dell and mac, the allo plays fine with no stopping.
will have to test dell and mac separately a bit later; will report back.

1 Like

OK, tried just the Dell output alone and no stopping. Then added Dell output back into group with Allos and played–also no stops. Then switched to using “USB2.0 High-Speed True HD Audio” for output from the Dell, instead of prior “Dell output.” This makes sense as “USB2.0 High-Speed True HD Audio” is listed as the speakers for the Dell when I check in Windows. That combo is also not leading to Roon stopping. the Mac must be the culprit.

1 Like

Hi @doug_wolf,

Thanks for giving that a try. If you narrowed down the issue to just the Mac causing these symptoms you may want to reinstall the Roon Remote app on the Mac to see if it will help.

– Noris

thanks, will give that a try tomorrow. wonderful to have the other streamers working again!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.