Storage locations no longer available [solved - reboot devices and Core]

I recently lost mi Internet connection for some time and since it has ben restored ROON no longer recognises any storage locations whether on my Synology NAS or my PC client. I have tried deleting and adding the folder, drag and dropping it into the ROON screen but nothing works. The password has not been changed and I can access the NAS from local computers as per normal.
Roon storage|690x298 om my

I’m moving this to the support section where it will be seen by the appropriate people.

Hey @Ian_Carson,

A belated welcome to the Roon community :wave:

I am so sorry it took us this long to get back to you - I certainly wish this wasn’t so.

Thanks for reporting the issue as soon as you ran into it. Is this still happening? I was wondering, did you try resetting your router?

Thanks in advance :pray:

Hi Rebeka

I restarted everything and left the Roon core until last and that fixed the issue.

Thank you for responding.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.