Streaming Crackles or disruption

Try a factory reset on the node 2i - i have seen sound “issues” resolved that way.

I agree. The Nide 2i should be showing up as Roon Ready.

I noticed I have an update for my device. Hmmm

Thank you.
I had already reset the devices in December. But it can’t hurt to try again. Unfortunately, the problem persists. I can not find a solution. And what annoys me is the fact that I don’t know what the problem is. Roon or BlueSound?

Maybe Roon also does not want to me :frowning:
May be I can connect my Rotel and my Denon optimally so that I can then address the boxes on the Rotel to Roon. Without BlueSound. But I’m not a HiFi expert and do not really understand the connections … preamp, power amp, ohms, watts, pre-out volume and what else.

Hi @Michael_Schultze ,

When did your issue start? Did you notice it after the last BluOs update? I’m having the same issue along with others.

I’m sorry to hear that.
In any case, it can not be exclusively a problem of Roon or Bluesound?, because for me everything runs smoothly and without any dropout, although my system is similar:
NUC8i7BEH running Rock, connected to the router via ethernet.
Bluesound Node 2i connected via lan cable to fritzbox wifi access point - fritzbox connected to router via lan cable.
Never had a problem.

I’ve only had Roon since the great offer in December. 3 months for one EUR.

Since then I have the problem. It is bewitched. I think it’s a mix of Roon and network.

If I connect the old Netgear router to my Fritzbox, but over the WAN port and then use the Node, the MacBook Air as a core in this network - NO PROBLEMS.

But if I take the Netgear from the WAN port of the Fritzbox and the Netgear is in the same address range of the Fritzbox = Problems
But if I use, whatever network, the connection via Airplay, 90% of the problem is gone.
But if I listen to music ONLY through the Node (BlueOS) everything is great
I do not understand anything. Because of the problem I have, I don’t like to buy a Roon Core.

Get some supporter back to me? Or am i wrong here?

I don’t have a NUC running Rock. It would like to by, but not now, because of the problems I have here

I don’t have a NUC running Rock. It would like to by, but not now, because of the problems i have here

Hi @Michael_Schultze,

Do you have any shared drives connected to your Bluesound devices (via BluOs)? Are the drives different than the drives mapped to Roon?

That was my case. I removed the shared drives from BluOs and the sound cleared up.

1 Like

Thanks for the hint.

I did that, but nothing changed.


What I find very strange is this:
The speaker is connected via LAN cable
Left roon ready - right airplay
Where does Amplifier come from? I have reset the speaker 1000 times… nothing to find (BlueOS Magic?)
It is marginally better via airplay. But the problem still exists I’m going crazy
I want to use this so much and “may” not ???

Hello Support?
Somebody here?

I have a workaround. But it’s not really a solution for the time:

It looks like Roon has a problem with the FritzBox Cable 6591. Or with the fact that it is a direct connection to the cable modem. And not to a router.

Reminder
BlueSound Node 2i and Pulse Flex alone play WITHOUT errors.
If Roon isn play, it is over. Then come the noise and dropouts

Now is connected to the Fritzbox (1 LAN port) a router (WAN port). The router has a different address range, and can connect to the Internet.
Audio problems are gone. Everything sounds fine. WLAN-Speaker works perfect.

Disadvantage.
I can not communicate with each other with my devices.

Roon labs - please check if this can’t be investigated or fixed. I would need to completely rebuild my network or can’t use Roon :frowning:

Hey @Michael_Schultze,

Thanks for continuing to describe what the issue you’ve ran into is. I have tagged @support so they are notified of your latest post.

One of our technicians will reach back to you on this thread. Thanks in advance for your patience,
Rebeka

Hello @Michael_Schultze ,

It sounds like if you use the Netgear as the router, everything works as expected? We have seen some issues with old Fritzbox firmware, I would check to ensure you have the latest firmware installed. We have also seen this setting help:

FRITZ OS 7

The FRITZ OS 7 update includes a feature called “Software Packet Acceleration” that can cause issues with remote connectivity. We recommend disabling this setting from the FRITZ GUI.

I would also ensure that the switch you are using is an Unmanaged one instead of a managed one, Managed switches have been known to cause issues with Roon if improperly configured.

Thank you so much for pointing this out. I had not yet discovered that. There are also references to this on the Internet. I took the risk and tried it out during my work. No change. Getting back to the FritzBox Cable and Netgear - Combo … and it works

Sorry. I had a lot of hope …!

Hi @Michael_Schultze ,

Thanks for letting us know that this combo works instead, in this case please continue to use the Netgear router instead of the direct WAN connection, it sounds like something in the internal routing of the Fritzbox is not working properly.

Hi @noris

Yes. It works within this combo.
But - it’s not only about the FritzBox Cable, because - if BlueSound OS is running without (!!!) roon, there are no issues. Streaming only with Node 2i works perfect!
That tells me that Roon is not out of responsibility here either. Or do you think the FritzBox likes BlueSound more than Roon?
Maybe there is something - I don’t know what - that Roon doesn’t deliver technically, and that’s why there are problems?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.