Streaming Failures on Tidal

Core Machine (Operating system/System info/Roon build number)

Mac Mini 2012, Mojave 10.14.6, Roon 1.7 Build 555

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Apple Airport Extreme Wifi.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Alluxity Pre2 with Converse streamer ethernet, Lynx Hilo USB

Description Of Issue
Tidal too many failures, playback stopped. (Qobuz not streaming either but that appears to be an issue on their side since my Qobuz app only plays excerpts now)
Speed test on web browser looks good.

Hello @Jeff_Joseph, thanks for the details! If you connect the mac mini directly to Ethernet do you still see this issue? What about playing local content to system output of your core? Any issues there?

I can try ethernet, but Qobuz is works fine now on Wifi, while Tidal continues to throw errors.
I tried dragging the cache folder to the desktop and rebooting, re launching. Same issue. Now I’m updating to Catalina OS (Previous OS was Mojave)

No problem playing local files or Qobuz.

Hey @Jeff_Joseph, thanks for testing that! I’m glad Qobuz is better. Let me know how TIDAL behaves when connected to Ethernet.

I have the same problem. I do use Macmini (2020 version) with ethernet connection. On the old version of roon i had the same errors like in the new version. Click on a track from tidal: too many failures. Then it move to the next track, same behavior.

One more thing: i am on one album on tidal. Then i do click the button: Add to library. No action. After a while on the low site a message: tidal takes to long to … Roon server try it later

1 Like

I reconfigured the network so both the Alluxity streamer and Mac Mini running Roon are now connected via ethernet.

I also updated the Mac Mini to Catalina OS

And… Tidal still has the same problem in Roon.

Hello @Jeff_Joseph, my apologies for the delay here. Can you upload some screenshots of the error you’re receiving? Also, do you have the ability to test on a different network, perhaps provided by a hotspot? We could also try:

  1. Play to system output of the mac mini
  2. Lower streaming quality in Services>TIDAL to CD quality
  3. Changing to google or cloudflare DNS

Just a update; i did not saw, that the ipad and iphone need a update. since i did the update to the newest version, the adding to the library was ok, the message about „tidal taking to long“ still appears, but less often.

I tried a different network - though we do share a common point because they provide a fixed ip address for my network. Sot I bypassed my routers by using their guest network - no change.

Playing to system output - no change.
Can’t adjust streaming quality because under that tab for tidal it says no streaming formats available.

changed to Cloudflare dns - no change.

Also played Tidal on the same Mac Mini through the Tidal App with no problems.

Yet on Roon “No Streaming formats Available”

Hello @Jeff_Joseph, thanks for testing that. When you get into “Settings > Services” are you able to sign in and out of TIDAL?

Yes, I can sign in to Tidal, it launches a window in Safari, autofills my login and when I click next it fills in my password. It then asks if I want to open this window in Roon. At that point roon says I am signed in. It loads the new album and playlist info but if I look at the Tidal tab under services it says “No Streaming Formats Available”

Hello @Jeff_Joseph, thanks for testing that! I’m going to send you a PM in just a moment, please check it out when you get it!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.