Streaming Inconsistencies

Nucleus+ / Roon version 1.8 (Build 814)
Ethernet / EtherRegen
Dcs Bartok

I’ve been using Roon for over three years now and have been very happy with the experience, it has changed the way I listen and broadened my listening boundaries. Recently I have had a problem with streaming services not being able to download a particular album or albums that are shown as available on the home or artist or /album pages. This happens on both Tidal and Qobuz and not every album or song is susceptible. On the “Progress Bar” for a particular song a bright spot will bounce back and forth between the beginning and the end of the bar but no music will play. This will go on until I select another album that may or may not work as desired. I have checked all the networking pieces, modem, router various switches and cabling but the problem persists. I have restarted the Nucleus+ to see if that would help but no luck. In short I can still use Roon but with limited choices.

What DNS settings are you having? might be worth a try to include

Hi @John_Philion

I enabled diagnostics and saw a lot of networking errors in the report. These errors are most likely causing the issue.

Can you give us some more details about your network setup? Can you try connecting the Nucleus directly to the router via Ethernet? Is there any change when doing that?

The router is in a different room, I may be able to reconnect with a great deal of cabling. The ethernet goes from the modem to my Linksys mesh router to a ethernet switch in the basement then to the listening room into a Etheregen switch to the Nucleus and back to the regen switch to my Bartok. All this has been working with some variation in equipment for three years. The problem is more prevalent with Qobuz than with Tidal.

Hello Dylan, I just restarted the EtherRegen and that seemed to get rid of the problem for one of the albums I couldn’t load yesterday. I will do some checking and see if that works universally. I did not restart the Regen when I was troubleshooting yesterday, my mistake. If you can check the diagnostics again and see if the errors have calmed down. Thanks for your help.

I just checked some of the other albums that were unplayable and they all worked -so for now I am going to assume that was there problem. I will let you know if it raises it’s ugly head again. Thanks

1 Like

Are you using an external clock on the ER? If so check the Coax cable

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

I first wrote of “Streaming Inconsistencies” and thought it was resolved when I rebooted my EtherREGEN, however I have found that rebooting was only a temporary solution. Once the problem reared it’s ugly head again I did some more troubleshooting including hooking my Nucleus+ directly to my router as suggested by Dylan. This resulted in a ± 24 hour period where everything worked as is expected - then the same problem emerged again. I disconnected the ethernet cable from the Nucleus+ then reconnected and I have streaming again from Qobuz -for how long I do not know. This problem is only apparent with the Roon/Qobuz interface and happens at all bit rates, Tidal, so far, has not been affected at any bit rate. Qobuz as a stand alone program on my computer/iPhone streams as it should with no problems. My internal library has also not been affected by the problem.

1 Like

I’m sorry that the issue returned, @John_Philion! I’ve re-opened your thread and moved your latest post here.

Please note the exact local time + date when this issue next occurs and the name of the track that was playing and upload your Roon Logs by using these instructions. The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.

Hi @John_Philion, I’ve followed up via PM.