Streaming interruptions

Roon Core Machine

Nucleus.

Networking Gear & Setup Details

Verizon Fios router model g 3100, English Electric switch. Ethernet cable from switch to router. Ethernet from switch to Nucleus and from QNAP to switch.

Connected Audio Devices

QNAP for local music files.connected by ethernet cable to switch. USB from Nucleus to Chord M scaler. BNC pair from M scaler to Chord Dave.

Number of Tracks in Library

31379

Description of Issue

for the past two weeks or so I have be getting intermittent, sometimes frequent, breaks while
streaming from either TIDAL or Quboz. The sudden appearance of white noise. I have to stop
and go back to the beginning of the track for it to resolve. Then after a while sometimes, hours or days
it will return. I am not having an issue while streaming local files from the QNAP NAS. I contacted ISP,
Verizon Fios few days ago. I got an automated system which located some issues and corrected them. I also spoke with a person from the tech department of Verizon who moved streaming to the front of other activities. However this did not help. However a day or so later the problem seemed to have stopped on its own. However this evening I am again experiencing breaks while streaming from
Quboz.

Hey @Philip_Soloway,

If you could, please update your Nucleues to the latest Roon build 1202 and let me know if you continue to run into this issue :+1:

HI Ben,
I updated it to the latest version of Roon but am still having an issue but am still having an issue,

Phil

Hey @Philip_Soloway,

Thanks for letting me know! Can you please test out streaming audio after hardwiring your core directly to your router, bypassing any switches or network gear between and let me know if you continue to experience playback issues? :+1:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.