StreamingTidal MQA with Roon [undecoded] to an MQA DAC

You right, two different clock for sound material. 44Mhz (88.2, 176.4…) and 48Mhz (96, 192…)

…but, like I said, Tidal on FAQ writes that we have also 24/96 files, and better. That is strange, MQA have different parameters (?) like 24/44 or 48 (for less space, less bitrate in stream)

44.1 / 88.2 or 48 / 96 is what I thought I read, but have they actually stated that they can get to 176 or 192 from a 44.1 or 48 KHz folded stream?

Yes if they choose to.

I’ve just figured out how to get Tidal to decode MQA (since my current DAC doesn’t do MQA). That’s great. Awesome. Having a blast. But there’s this long USB cables stretched across my living room.

I was hopeful that maybe if Tidal is doing the decoding, with the Tidal settings right, the music coming in through Roon (from Tidal) might already be decoded. But then, I have no idea how this stuff works. Anyway, that doesn’t appear to be happening: In Roon I still just see the undecoded 24/44 (or 24/48) wrapper. So when will I be able to listen to decoded MQA in Roon, via Tidal?

Thanks guys.


1 Like

Been listening all to the Tidal MQA albums, but only through Roon.
I cannot get any success using Win7 PC app (with Tidal passthrough and my Meridian Explorer2. No blue LED (:confused:)

EDIT (7Jan)… Fixed the Tidal DAC settings (tick all three boxes, Dedicated, Volume, Passthrough). Now Tidal passes raw MQA to my Explorer2 DAC

Most enjoyable album so far is American Beauty (Grateful Dead). Played it twice so far.:relaxed:

Wait, where is the setting “Disable Software decoding of MQA”? I can’t find it on Roon or tidal. Thanks.

Some new albums (2016) on MQA now (Master q.), not only “classic”

Master in What’s new section

SQ? Better surround effect (like binaural experiece?), nice texture (instruments), better resolution / more details…

Tidal …

I tried this setting, but the Tidal MQA album would not light up the blue LED on the Explorer2.

FIXED. Tick Exclusive and Force Volume as well

My experience in Tidal, in OS X, which might be similar. You have to select the output device you intend to use–you can’t leave it up to the operating system. Then there’s a gear next to that choice when you mouse-over–invisible otherwise. Click on that and you should see that setting.

Not sure about Roon.

Use also this exclusive mode, and check it.

I am confused. Will MQA only stream to a desktop?

I am not getting any setting options other than “Quality-HiFi/Master.”

Thanks. Tidal now works great through the Explorer2…

Peter. i do not get that screen under Tidal settings. Only “Quality…”

We’re talking Tidal now, right? [[edit: Desktop only. No app updates so far.]]

In Tidal settings, choose the DAC as the output device–don’t leave it to the system. Then hover the mouse over that setting and you’ll see a gear. Clicking on that gear reveals more settings.

i am confused. Will MQA only stream to a desktop?

Yes only desktop, you haven’t mobile app for that (ios and android only HiFi). Also on web player HiFi stream works only on Chrome web browser (not Master quality)***, on different (Safari, Firefox etc) we have only mp3.

I am not getting any setting options other than “Quality-HiFi/Master.”

…and that’s it. You chose HiFi/Master and you play hires files (^ + gear settings, but don’t care if you haven’t MQA DAC)

*** very sad if you have chromecast audio, very (now chromecast audio don’t work with desktop app)

1 Like

It seems to be working now streaming to my Squeezebox transporter. Still purple light, but show 44.1/24 bit.

Seems to be working, but under Tidal settings, i do not see my dacs under sound output…

Your screenshot is showing 44.1 KHz / 24-bit. Have you seen anything show up as 48 KHz / 24-bit, as in the screenshot I posted?

No, always 24/44 or 48

On the Windows Tidal app.

Settings>Streaming>“MyDAC” settings.

I just click on "Master (or “Hi Fi”) in the control bar at the bottom of the Tidal screen. Desktop app of course.