Stuck after 1.7 update - cannot login to ROCK

Core Machine (Operating system/System info/Roon build number)

ROCK Firmware 1.0 Build 227 Stable V1.7 (was stuck failed updating until 10/30)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

1GB LAN VPN on or off

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Auralic G2

Description Of Issue

After updating to 1.7 I cannot login no matter what network I try VPN, or standard from overseas. I have tried various DNS. Stuck!

Device shows ready to login but just hangs. I changed my password. Same issue. Unauthorize option appeared once but didn’t help.

Can you log in to with your credentials.

Yes no problem there.

I changed my password successfully, and after attempting to login again, I received an error message about entering my password correctly but only after about 30 min of waiting. Same hanging behavior as before the new password.

Hi @jcat,

Can you give some additional details on your network setup? What kind of router are you using?

Are you able to access the Nucleus Web Administration Interface? If you reinstall the OS here is there any change?

I’m in Nucleus Web throughout this process.

I live in KSA and when I switched to my VPN network (the house is fully wired with HP switch) I move the cable in the data closet to my VPN network.

Finally, I was able to reauthorize and get in. But I need to be on my other network so I switched over and left Nucleus set to DHCP.

Now I can’t login. I’m going to back on the VPN network, but I need to be able to log in from “anywhere”.

I have tried, and another two USA open dns servers while on my KSA connection. I can’t log in. Is there a DNS I should try?

I do not get de-authorize option on the KSA network at all. Only when I switch to VPN.

I had a time but eventually I was able to get in.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.

Reopening at op request.