Stuck at "loading" screen after update


I have upgrade my Mac and iPhone to 1.3 but have been stuck at the roon icon screen for three days…what to do?


Hi @Dudley_Brown – have you tried restarting your Mac?

Can you try downloading the latest version of Roon off our website, replacing Roon in your Applications folder, and seeing if that helps here?

If that doesn’t help, let me know and we can take a look. Thanks!

Thanks Mike. Have re-booted both devices multiple times. Will try as suggested.

Hi Mike, Downloaded and replaced application. Still not opening. Intro screen with quote comes up then goes to logo page where logo “moves” but never opens application. help…

Hi @Dudley_Brown – moving this to a public post. Can you send me your logs? I’d like to take a look. Instructions are here.

Can you also describe your setup, as outlined here?


I’ve got the same problem update 204 won’t open past logo. Everything was working great after 1.3 update.

Hey @William_Kopelman – would you mind uploading some logs to us as well?

Instructions are here. Thanks!

Can’t find “library” under finder/ go, just “enclosing folder”. under that I find library and a folder called roon which appears to be empty. no logs file.

Running mac os 10.12.3 on an iMac 3.2 ghz intel i5, 8gig ram 1867mhz DDR3 w/ about 10000 songs stored.