Stuttering on playback

I am getting stuttering on some tracks too - quite random but very, very frustrating.

On the old version I had no issues whatsoever.

Wish I could go back to the old version too.

1 Like

Hello @Rob_Moores,

I split your post from the feedback thread to better assist. Can you please let me know if this issue is still happening and for what types of content: Local, TIDAL or Qobuz content? Have you tired rebooting your Core and endpoints yet? Does this same issue happen for all your zones or just one in particular?



Thanks for the message. It was happening on Locally stored content (on an Innuos Zen Mini II running Roon Core) plus Tidal. I reset everything and it was still occurring albeit more sporadically.

Incidentally, I have cancelled my Tidal subscription and will be using Qobuz from now on.

I will have another listen tonight when I get home from work and feedback if it is still happening.



A post was split to a new topic: Stuttering with Qobuz content

Have been at home for much of the afternoon and having the same issues but it would seem to be with locally stored content. It Probably happens every half or dozen or so tracks at the beginning.

@noris Any thoughts on a solution for this?

Hello @Rob_Moores,

If this is happening with both Local and Qobuz content, this could be a bottleneck on your network or processing power on the Innuos itself. What does the Signal Path report when you are playing these tracks? Are you up-sampling or doing any other intensive DSP functions? What endpoints are you outputting to, is the behavior the same for all endpoints or just one?

How is the Innuous connected to the network and how are the endpoints connected? Does your setup meet our Recommended Networking Specifications? Sometimes routers require some modifications to play nice with Roon, at the end of that guide there are a few settings we have found that help improve communication.

Please let me know if that helps.


It happens to me too, but after many attempts I solved it by changing the playback preferences from 16 bit 44Khz (default) to 24 bit at 192 kHz of maximum resolution of my denon. Before this i have random stutter on everyting qobuz and local, whatever resolution of the files were.


Configuration ROON Core on NUC8i3BEH 8gb ram-> HDMI (WASAPI EXLUSIVE MODE)-> DENON AVR 3500H
Lan Cabled 1gbit, Internet connection 200Mbit
Remote Roon windows10 x64 intel i7 32Gb Ram

Hope this can help someone.

I don’t know the technical reasons why this works but it worked for me.