Stuttering problems with Ropieee

I have a lot of stuttering recently with Ropieee connected via usb to a Moon Dac. All other zones works perfectly fine. (Macbooks, Chromecasts etc.) Sometimes it goes away after a reboot but return momentarily. This occurs with both local and Tidal tracks.

Raspberry Pi 3, cable connected. Rock on Intel NUC.

Stuttering is often network related, though with a Pi, USB and network share the same internal bus - so if you’re playing hires, it may be saturating. An audio ‘hat’ can alleviate this by replacing the Pi’s onboard USB port.

If it’s the pi 3+ the ethernet causes all sorts of issues with usb audio and hires. Limiting it to 192 sorted it on my mine. Pi and USB are not the best bed pals.

It does the same with all sorts of formats, even lowres. And this is something new, worked good for at least a year before.

Check your network, re-install Ropieee, buy new hardware. Thats about it :slight_smile:

Hi @Jonas,

Can you send me feedback? Maybe the logs tell what’s going on…
Are you on wired or wireless?

Regards Harry

It’s done, 53da39b9fd13f081

I also tried a re-image, no change.