Stuttering When Playing DSD [Resolved]

What should the headroom settings be? I too have stuttering in DSD.

I introduced the -3dB cut in levels in headroom. Before I was processing 96k signals up to DSD 128 at 0.6 X processing. (44k seemed to work). Before the update it was about 1.9. I did mess with other settings and restart everything but I am now back to better processing speeds than before with everything being upsampled. The one thing that seemed to work was the headroom setting although I may be mistaken.

i5 NUC 5th generation passively cooled, 16 gig of RAM.


I’ve still got stuttering and dropout problems with DSD. I took a screenshot of the signal path for you. Hope you can help. Thanks.

Rick McQuiston

@rickcarl Looks like your processing speed is not fast enough. I think less than 1 means your core is not able to keep up and do the DSP in real time.

Does it work OK if you take volume levelling off?

What is your Roon core running on?

See this for more on processing speed.

And this.

1 Like


I can’t remember where to turn off volume leveling. Where is it?

The Roon core is running on the Antipodes.

The knowledge Base and search are your friend.

It is a zone setting. See this for more details.

1 Like


Thanks for helping. Everything is fine now. It was the volume leveling being turned off that did the trick. Listening to DSD again. And thanks for pointing out the knowledge base. I didn’t know about it.


1 Like