Stuttering with cable connection LS50 W Mac mini, wired connection 24 bit highres

Core Machine (Operating system/System info/Roon build number)

Mac Mini 2018 processing speed 16-24x when upsampling

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired connection Fritzbox 4040 (also Wlan)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

KEF LS50 Wireless
Description Of Issue

Hi and I hope you can help:

Most of the time it works fine:
My macmini does the Upsampling 192khz 24bit and EQ work and I use WLAN to send it from my mac to my router, then with cable connection Cat 7 20m cable to my Kefs. 16 Bit works super stable over Wlan without any cable, but 24 bit needs the kefs to be plugged in, otherwise they stutter, even if the router is just next to the master LS. So normal mode that works most of the time flawless: Kef wired to router, MacMini with WLAN (mac is next to router).

But sometimes it just does not work, and the stuttering (every few seconds music stops for 1-2 seconds) sometimes stops after restarting everything, Roon, then mac, then router, then Kefs. Sometimes nothing of this helps at all.

To make this more stable I also tried the connection Mac - cable to router - cable to Kef and surprise: it also stutters some time. Not as much, but for example at 50% of the tracks after 1 second of playback a stutter of several seconds occurs. I see that the progress bar in roon stops too, so the program “knows” that the kefs are still loading the sound. Sometimes I see “connection to audio device lost” appearing, then I have to press play again. Sometimes the IOS remote does not find the core, when I restart the app it connects by itself.

Is this an indicator to search the problem at the speakers or is there a roon fix for this?

My macbook creates the same problem when streaming (wlan to router, cable to kef)
The mac has a processing speed of 10-24x

At my other system all works well, KEF LSX without the need of any cable and my macbook, super stable 24bit connection with the same router. I never tried the macmini with the LSX because they are at separate places.

Hi @AlexderK,

Just to make sure I understand you correctly here:

  • This issue affects both Mac Mini and Macbook when connected on the same network
  • You have a separate setup elsewhere that does not experience this issue and it has the same router model, you are using the same macbook but a different pair of LSX speakers

Is this correct? If this is the case I propose a few tests here:

  1. Can you verify what the behavior is like when you try outputting 24-bit content to a different endpoint via the two Cores? For example, if you try outputting content to “System Output” or to another DAC that supports the full 24bit resolution, do you notice the unstable behavior?

  2. When you connect the KEFs to the router via Ethernet, are they still using wireless to communicate with each-other or have you made sure to explicitly set them to “Cable Mode” in the KEF Control app? If they have not been set to cable mode, I would give this a try to see if it changes anything with regards to the issue.

  3. In the past, I have seen factory-resetting KEF speakers and making sure that they’re up to date on firmware help with similar symptoms. There should be a reset button on the back and this may be worth a try, please refer to section B2 from the KEF LSX FAQ for specific factory reset instructions. For the firmware aspect, you should be able to check this in the KEF Control app.

Do let me know how the above tests go, thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.