Sudden Drop of Two Stable RoPieee XL RPi4 Digi+ Pro Wifi Endpoints

Today I had my Roon iOS app crash. I went back into the the app and then noticed I had lost my two RoPieee XL RPi4 Digi+ Pro Wifi as audio devices that had been working fine since I built them about a week and half ago. I confirmed this and began looking at my Roon app on my Macbook. I see the devices on my network via my Google Home app.

There were no updates to my systems or network (to the best of my knowledge!). They just dropped off.

ACTIONS: Reviewed Roon Community for starters and followed what steps I felt made since. I did the standard checks. Hard restarts of devices power off/on, updated one RoPieee to the latest software the other had the latest, and re-initializing/restarting both devices multiple times from the RoPieee UI. Both devices still don’t show up in my audio section of the Roon app. I also tried a restart of my Roon Core which you can see by the runtime as compared to the Roon OS.

Both devices continue show in the about section of the app as Roon Bridges. I have taken a snap shot here of some of the information. Any suggestions on where to go? About all I can gather in researching the community is do a reflash on my RoPieee XL devices. Maybe I can avoid, but if that is the next best step, I will do that.

Thanks for any help, insights, or pointers.


@spockfish If you think they are useful at somepoint Logs here e026b004992fc296 and 80c3cc56d9e15cc3

Solved for now via power cycle entire network, switches, devices, and endpoints on my network.

Thank you to @wklie for the recommendation of power cycling!!!