Sudden Issue - can't play from remote via USB to a single zone

Core Machine (Operating system/System info/Roon build number)

Nuc running ROCK v 1.8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wifi via Google Wifi router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Mid 2012 Macbook Pro with 16GB ram and 1TB SSD running OSX Catalina 10.15.7. Connected via USB to Schitt Modi. Macbook acting as remote using Roon v 1.8

Description Of Issue

Up until yesterday, none of this setup was an issue. It worked fine. Suddenly Roon does not allow me to choose the Modi as an audio zone. This is true from the Macbook as well as other remotes I have. All other zones are available and work fine.

I tried disabling and reenabling, rebooting Roon, rebooting the Macbook, disconnecting and reconnecting the USB cable - nothing works. When I play Qobuz directly on the Macbook (avoiding Roon entirely) it plays perfectly through the USB to the Modi. So clearly the issue is something with Roon.

I’m stumped. Any help? Thanks!

You restarted the rock core? Or just the roon remote on the Mac

Yep, this did it.

Oddly, I just saw the tip about grouping the unrecognized zone with one that was recognized - and that worked also.

Sounds like a v 1.8 bug.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.