Suddenly Roon can't find my Nucleus+

Roon Core Machine

I’m using a Nucleus+

Networking Gear & Setup Details

I’m using a Negear Nighthawk switch and an Orbi router

Connected Audio Devices

I’m using an Aqua La Voce DAC, via USB. I have an internal hard drive in the Nucleus+, and an external SSD connected to it via USB.

Number of Tracks in Library

I don’t have access to Roon at this point, so I can’t tell you … but it’s a pretty large library.

Description of Issue

Suddenly today I can’t find the Roon core on either my PC or Ipad or Android phone. When I look for the Nucleus+ using the web address I’ve used before (and very recently), it gets me instead to a webpage for my Philips Hue lighting system. I’ve rebooted the Nucleus+ by unplugging it several times, and also disconnected and reconnected all cables to the Nucleus+ I see a steady amber and a blinking green light on the back of the Nucleus+

It’s router, which does the DHCP management, I think rebooting your router can fix it.

I tried rebooting the router, but that didn’t help…

I have temporarily set up my PC as my Roon core, and that is working – but the problem seems to be with the Nucleus+, and the hard drive in it is unavailable.

Sounds like a hardware issue. You may need to tag Roon support so that they can have a look.

seems to be a few issues with Nucleus and external USB

I’ve moved this to the #support:nucleus-support area too

Roon Core Machine

Networking Gear & Setup Details

I am using a Netgear Nighthawk switch and an Orbi router.

Connected Audio Devices

I am using an Aqua La Voce DAC, connected to the Nucleus via USB

Number of Tracks in Library

A very large number of tracks.

Description of Issue

Beginning yesterday, Nov. 10, I could not start Roon on any device; the core on my Nucleus+ could not be found. And I couldn’t find it on my network at all. The usual web address I used to get into Roon now led me to my Philips Hue lights system. I did all the usual things, unplugging rebooting, etc. but nothing worked. This morning I installed a Roon core on my PC and am able to access Qobuz and Tidal through Roon; I also moved an external USB SSD drive that was connected to my Nucleus+, and am able to access the music on that drive. I can’t access the music on the internal drive in the Nucleus+. The Nucleus+ has a solid amber light and a blinking green light – but I can’t access it :cry:

Hi Kenneth,

Try connecting the Nucleus to a monitor and keyboard and see what is being displayed on the screen.

I attached the Nucleus+ to a monitor, and I got the Roon logo, and then what you see in image #1 (attached here)

When I attached the Nucleus+ to my router, I got the logo, and then image #2 (attached here)

The IP address in image #2 did not get me to the Nucleus+

Moreover, when I try to repeat the connections, it works just the same as in image #1 (with the router unplugged). But if I try again now with the router plugged in to the Nucleus+, I don’t get what I got before, which was on the screen as in image #2 – I get the Roon logo, and then what is in image #1 again.

The picture in #1 shows that the Nucleus is not connected to a network. When it is connected to the router, it is receiving an IP address appropriately.

When it is connected to the router, if you enter the IP address in the browser of another machine also connected to the router (and not through another network like the Orbi) you should be able to get to it.

One possibility is that you might have a double nat situation in which you have separate networks in your house. Roon cannot communicate across different networks, the core and all clients need to reside in the same network. Both the Nighthawk and Orbi create their own networks. I would try setting the Orbi into bridge mode and see if that helps.

I entered the IP address in a browser on a computer attached to the same Orbi router as the Nucleus+, and it was not able to find it.

I don’t understand your suggestion about “setting the Orbi into bridge mode”; but just to be clear, I’ve been using this exact setup for quite a while now with no problems, nothing has changed; why all of a sudden would there be a problem like this?

In your initial post, you said that you are using a Netgear Nighthawk switch - did you mean router (I don’t think there is such a thing as a Nighthawk switch)?

And your second screenshot showing that the Nucleus got a network address - was this when it was connected to the Nighthawk or when it was connected to the Orbi router?

Can you also say what the IP address is of your PC, and how it is connected to your network (via a wired connection or wifi, and whether the connection is to the Nighthawk or the Orbi)? Thanks.

I have the same problem. I was notified of an update to the roon core, so started the process after which my roon core can’t be found and does not show up in my unifi UDM pro as a device with an IP address. The software update appears to have broken something in the network connection process.

@Adrian_Loader - can you open a separate Support request in the #support category of the forum, and fill out the post template with the full details of your setup. Thanks.

After some minutes, not sure how long, the system came back to life and the roon core was found. I did nothing between starting the core update and it eventually working - it just took some time do do whatever it was doing in the background. Now all is back working again.

There is indeed a Nighthawk switch (The NETGEAR Nighthawk S8000 Advanced 8-Port Gigabit Ethernet Switch). But actually, my Nucleus goes directly into my Orbi router. When the Nucleus is connected directly to the Orbi (which is the usual situation), I momentarily got that network address – but only for a moment. My PC’s IPv4 connection, via ethernet, is

This is super frustrating! I’ve spent so much time I don’t have trying to get this working. Please help me!

Hi @Kenneth_Reinhard ,

This sounds like your Philips and Nucleus tried to share the same IP address (had an IP conflict). Did you ever set a static IP on the Nucleus? I would try a network reset to see if this helps:

A reboot of your router, switch, and Nucleus is also a good troubleshooting step to try, so please try that if you have not done so yet.

I have rebooted router, switch, and Nucleus+ many times, nothing helps.

Hi @Kenneth_Reinhard ,

Did you by any chance try the network reset procedure? It looks like the Nucleus HDMI output is working, which is usually a sign that the issue is likely on the network or network configuration somewhere. Can you plug it back in via HDMI to see if it has a new IP address and try to access it via a web browser that way? Also, if you happen to have a USB to Ethernet adapter, you can try to use that on the Nucleus to see if it works with that, just to eliminate the Ethernet port as a possible cause of the issue.

Thank you for suggesting a network reset – I hadn’t known what that was before now. And it worked!

One problem remains: very many of my albums in Roon no longer have cover images; is there any way to resolve that other than editing each one individually and re-identifying them?

1 Like