Switch from Mac Mini to Nucleus has issues

Content you’re reporting an issue with

Have you made any edits to this content in Roon?

Is the album identified in Roon?

Is this content from local files, TIDAL, or Qobuz?

Screenshot of import settings

Description of the issue

My favorites transferred but there is no album cover showing in the library, metadata is sometimes not available and I cannot always delete albums from favorites. Anyone have a cure?

How did you perform the transfer? Did you follow these guidelines:

1 Like

Hey @Patrick_O_Brien,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, did @Robert_F’s note help? It does sound like something may have gone sour between transfers. Do you have a recent backup you may be able to load on the nucleus?

Here is more info on this:

I’ll be on standby for your reply :pray:

1 Like

I am trying to switch my core from a Mac Mini to a Roon Nucleus I bought from someone. I have been using the Nucleus using the old core name and it worked well until recently. Now it won’t respond at all. I powered up the Mac and it cannot find a Roon Core (which used to be on the Mac itself). Now I’m lost.

Your instructions leave a lot to be desired. they appear to be written for people who need no instructions.

Hey @Patrick_O_Brien,

Did you give the article below a read:

  1. First, make sure you have a recent backup. The easiest way to do this would be to attach an external drive to your Mac mini core. After you’ve done this, log out and deauthorize the mac mini as a core (you’ll still use it as a remote to control your Nucleus core.)
  2. Attach the external drive to your Nucleus, and boot it up. Make sure your Nucleus is hardwired to your router.
  3. Using the Mac Mini (or if you have another device you plan on using as a Roon Remote) relaunch Roon. It will prompt you to select a core, here is where you can select the Nucleus. From there, you can also ‘restore from a backup’

Let me know if the above helps :+1:

1 Like

I did read the article and like all such tech primers it lacked essential details but it was enough to get me started and with some scratching around I seem to have fixed it. Rarely, as in this case, can I tell you how I did it but by taking some steps that felt right I arrived at the solution.

Thanks for getting me started.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.