Synology can not see Airplay B&W Zeppelin

ive got roon core installed on my synology DS216+II.

I can see my devialet expert and play it over AIR flawlessly so it shows that networked devices can be seen.
but i cant see my bowers wilikins zeppelin air as a networked device.

i tried using my mac as the core instead and the zeppelin shows up.
if i connect the zeppelin as an airplay device on my mac (and use synology as the core), the zeppelin device shows up.

however, if im on my android tablet or mac running roon remote, the core doesnt see my zeppelin.
am i missing something regarding the architecture of roon or airplay? or isn’t roon core supposed to “see” the device?

Can you check if you have vSwitch enabled on your Synology Diskstation? This currently causes issues, like the one, you were describing.
If it is turned on, try to switch it off and restart RoonServer on your Diskstation.

1 Like

I’ve also had issues with the Synology firewall in the past, make sure you’ve enabled the airplay ports in the Synology firewall

that worked! thanks!

Please can you specify airplay ports and which way the should be enabled ?
airplay protocol