Synology NAS issues

Has anyone seen this NAS problem before? NAS is Synology 918+. I am just using it for storage; core is a NUC running ROCK.

After more than a year of reliable use, the NAS was disconnected. (My son was moving out and removed his stuff, disconnecting the NAS in the process.) When I tried to reconnect, I had problems.

The NAS is hard-wired, connected directly to the router, I generally access via a MacBook Pro, via Wi-Fi. But all audio devices are hardwired, too.

My MacBook Pro can see and connect to the NAS in the finder. I can copy files.

but I cannot access the NAS via IP, Synology Assistant can’t connect to it.

… and Roon can’t see it:

I haven’t t yet tried connecting directly to the NAS because I don’t have an appropriate Ethernet adapter for my MacBook Pro. I have ordered one.

All assistance appreciated.


PS. Also, when I look at the local network via Fing, the NAS shows up as offline.

Hi Jim,

Same network? Same box? Same WiFi network?
If you cannot access it, to me it means: not internet.
Do you have any other devices in WiFi at home or hardwired and can you access it?

Benjamin, you seem to be missing the first point I made: I CAN access it in finder, on my Mac, just the same as always.


Yes but I was not sure about your wired connections
I assumed the Mac was Ethernet too…
If nothing has changed…I am clueless, I would reboot everything first then keep asking for help…

1 Like

Did you verify that the IP hasn’t changed on the NAS. It maybe the router gave it a new IP.

1 Like

Daniel, thanks. The IP address is assigned by the router–although as has just been pointed out to me in an email, the one displayed in Synology Assistant is wrong.

I’m about to mark the problem “solved”, however, and the solution is weird: I’ve long distrusted the cheap-assed Ethernet cable that came with the box; I just replaced it with one of good quality. And when I did, my NAS showed up.


Solution to a similar problem was to reboot the Core machine.

1 Like

Thank you Benjamin.

Thanks Slim–should have thought of that myself. Proved unnecessary in this case, but should have been the first thing I tried.

Now, can I mark this problem solved, or should I wait on a moderator to make the thread closed? We’ll see.


No, you can mark it solved on your post.