System Output Has No Audio

I have tried all the output setting method. But it still do not work out.

I also reinstall the system ,but still does not work.

@Daniel_Gong, sorry to hear about your issues during your trial period. So we can in the community and Roon staff can provide better support to you, can you please fill out the following information, including screenshots of your Roon’s Settings → Audio tab?

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

Roon Core Machine
rog gx502

Networking Gear & Setup Details
asus RT-AX86U,WiFi connected to nas Synology ds918+

Connected Audio Devices
laptop system output

Number of Tracks in Library
30798 tracks

Description of Issue
just no sound

Thank you Daniel. Can you try taking a screenshot of the Settings → Audio tab similar to this below:

Also, have you created exceptions in the Windows firewall for roon.exe and raatserver.exe?

Great, these are helpful. Have you selected Enable to activate the different output options for either the RNDAC or other devices?

still does not work.
Other software can work properly.

I do not use Qobuz so not sure how to read your images. Is the output you are using in Roon set to Exclusive mode in the Device Setup options for it? And is the volume in your output chain set loud enough?

Can you take a screenshot of your signal path similar to the example below?

This signal path is grey。。 I can’t open it

I am out of ideas and I am tagging @support for assistance for when they return after the weekend.

Is there any further solution to this problem?

Roon is just returning from a long holiday weekend and will be reviewing their queued requests this week.

Hi @Daniel_Gong,

Thank you for your patience. First, let’s try to refresh the RAATServer on your Core. This will stabilize conditions and give us useful logging to proceed (if it does not resolve the issue outright).

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

We’ll investigate further after you’ve given the above a try. Thank you!

I have done the refresh work ,still not working