There was an error checking for an update problem

Roon Core Machine

iMac 3.5 GHz Quad-Core Intel Core i7 running 10.15.7

Networking Gear & Setup Details


Connected Audio Devices


Number of Tracks in Library


Description of Issue

Getting the lastest update purple pop-up. On going to setting > about and clicking on click here to to install ai’m getting there was an error checking for an update repeatedly. I Have tried to manually update using the version on the download page but i’m still getting the purple update pop-up.

Hey @fireapple,

Apologies for the delay in following up here! Thanks for your patience while we work through each thread.

I was able to pull your account up and I see your core has since updated to the newest production build. Are you still running into issues here?

I’ll be on the lookout for your reply. :+1:

All good now, thanks, Benjamin.

1 Like

any way to check on my account - I am having the same issue – running in a docker image. I suspect Core is attempting to get to some dns entry, so we tried turning off firewall rules for a single re-test and it still failed. also, is there a place to turn on debugging, it would be nice to see, in the logs, exactly where it is failing…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.