There Was An Issue Loading Your Database - Why Is This Appearing?

Roon was working perfectly yesterday and today I keep receiving the error message the topic line “There Was an issue loading your database”. In Settings, under Storage, my iTuners folder under Watched Folder shows 'Connected, Watching for new files in real time". What could be wrong?

Hi @Stephen_Brigandi ----- Thank you for the feedback and my apologies for the troubles. Before I grab some logs from you may I kindly ask you to please provide the following information:

  1. A brief but accurate description of your current setup as seen here. The more detailed you can be, the better.

  2. Please provide a description of your network configuration/topology as well as providing insight into any networking hardware you may be implementing. I want to have a clear understanding of how your devices are communicating and what tools are being utilized to make those connections possible.

  3. Have you tried power cycling your equipment yet?

  4. Based on your report I see that everything was functioning yesterday as expected and today you are running into this issue. Was there anything that happened yesterday that you can think of that may be having an impact on this current behavior? Not detail is too small :microscope:


Hi Eric
I’m running MacOS Sierra and my music library that Roon indexes is stored on a WDMyCloud. I set it up properly and it completed a full index yesterday. I used Roon for a while after the library index completed and it was great. I’m using BlueSound Node as my endpoint. My MacBook Pro is the Roon Core. Not a thing has changed since it worked yesterday. I have power cycled all of my equipment and still have the issue.

Hi @Stephen_Brigandi ------ Thank you for the follow up and taking the time to answer my questions. As mentioned I would like to grab some logs from you so our developers can have a closer look at what may have happened here. I will be contacting you momentarily via PM with instructions.