"There was an issue loading your database"

Like other posts, no recent changes, Running an Intel I5 Win 10 x64, boot drive is SSD SSD 840EVO - latest updates., Most recent version of Roon presumably…cannot log on to confirm. No recent Roon changes; ie no database back-up, moving drives etc. Music is on an assortment of drives. All fine to this point. All are accessible by JR River 20 and/or LMS
Rebooted for unrelated reason, Roon working to that point. Scan disk required by Windows upon reboot. Subsequent issues.

Will say that the past few nights; tracks are incomplete and skipping to next in line. This has been true for Tidal as well as personal library. I assumed this was one of the like complaints that users have posted to this forum…and that it might ultimately be fixed at your end.

Means that Windows detected errors on your hard drive. You might run the Samsung SSD tools to see if it reports any issues with your 840 evo. But, you still might have had some data corruption.

Of course you have backups of your data? If not then I ask myself…

How is it in this day and age there is still such a missed understanding for the need to backup ones data to at least one other location/medium on a cyclical basis…ideally daily automated.

Windows and MacOS both have built in options to allow for easy and simple data and system backups, yet so many either don’t think they need them or just don’t use them until its too late.

Apple at least make it flag you can use a newly added external drive as a time machine backup location…I don’t know about windows these days as I just clone…but your hard worked for data people must put some value on and disk space is cheap…

Off my soap box now :slight_smile:

@Stephen_Whitney ---- Thank you for the report and my apologies for the troubles here. I wanted to touch base and check in with you on this issue. Are you still unable to load your data base? If so, have you tried restoring from a previous back up yet? Let me know and we can try to get this sorted out for you.