This track is currently not available from Qobuz

I’m having a repeated problem playing from Qobuz to Bluesound Node 2, and Linn Sneaky DS.
Using Bluesound App and Qobuz I have not trouble streaming almost anything and all my playlists work.
Using LinnKazoo and Qobuz I can stream almost anything and all. my playlists work.

Using Roon on Qobuz I get “This track is currently not available from Qobuz” followed, often, by “Too many errors - stopping playback”
When I first noticed this I restarted the Roon Server on my core and it seemed to work fine.
Subsequently, restarting the Roon Server has no effect on this issue.
I have uninstalled Roon Server from my Core, and reinstalled it twice.

I have looked through the settings as best i can to see if there is anything obvious I’m missing. I can’t see anything.

My Core is a Gigabyte J3455 with 8Gb RAM (DDR3L) running Windows 10 (64 bit). All service-packed to the teeth. It runs headless and is controlled via VNC from a 2019 iMac 21".
2X 500Gb HDD

My Network is quite complex.
Apple Airport Extreme as b/u and DHCP server.
The Roon Core is connected via Gigabit Ethernet, as is the Linn Sneaky. The Bluesound Node 2 is connected via WiFi from a Unifi Access point controlled by a Unifi Cloud Key. There are four AP’s on the wifi network.
On the ethernet are three Macs, three Laser printers, the Linn and three Apple TV’s.

I use the un-routable internal IP addresses and my external connection is BT Fibre to the nearest connection box (just over the road). I get good upload/download speeds.

I haven’t really changed anything in my system before it stopped working. I have of course looked at lots of things since in a bid to get things going again. But now I need some help/advice and would appreciate anything the community has to offer.

Many thanks, in anticipation.

Hi @David_Osborne,

If you go to Settings > Services, choose Qobuz, and set the streaming quality to the lowest option is there any change?

Hi Dylan
Thanks for response. All working today. (Currently Linn Sneaky DS).

I have a new theory. Its to do with the way Qobuz restricts streaming to one device at a time. I suspect that I had Qobuz ‘connected’ via Roon to one of my systems (say my lounge hi fi) whilst I was trying to connect and stream in my study, say. I say connected not playing.

Not conclusive I know - but I shall see. Mind you it could be something like everyone trying to use the internet at the same time. But that doesn’t figure as I could stream from the Qobuz app straight to my Node 2 no problem. Just Roon was broken.
Have you come across this before?
All the best

Hi @David_Osborne,

According to this screenshot, it looks like you’re trying to host the Roon Core on a CPU that does not meet our Minimum Requirements.

If you try to temporarily host the Core on the 2019 iMac, do you see similar behavior occur there?

OK - will try something along those lines - would a 2011 macmini be man enough for the job? 8gb Ram?

Thanks for the guidance.

Roon absolutely fine last evening - for hours. Today up to its tricks!

Hi @David_Osborne,

Does it meet the minimum requirements in terms of CPU power?

Can you please check the behavior on another Core? That should tell us if this is a Core-specific issue or if it affects multiple Cores and the issue is elsewhere. You can switch Cores by going to:

  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings -> General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior occurs on the different PC

Hi Noris

Here is a screenshot of the About this mac window. I think it meets the minimum req’s - don’t you?

As of this moment Roon is working fine.

kind regards

1 Like

Hi @David_Osborne,

Yes, that looks ok. If the issue returns, do try hosting the Roon Core on the Mac Mini to verify if the behavior is the same there, that way we can know if we’re dealing with a Core issue or the issue is elsewhere.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.