This Track is currently not available from TIDAL

Roon Core Machine

My Core is Mac Mini Server (late 2012), i7 quad core with 16gb RAM running macOS Catalina

I have also tried setting up a core on my main Mac (Mac mini M1 2020, 8GB) and my Innuos Zen Mini III with exactly the same issue on all 3

Networking Gear & Setup Details

Router Linksys Velop
TP Link Gigabit network switch
All connected by ethernet (Cat6)
Internet speed download and upload >300Mbps

Connected Audio Devices

Direct speakers to Mac
Ethernet connected Naim Uniti Atom
Sonos system (mixed Ethernet and Sonos wireless)

Library Size

Small library stored on Innuos Zen (6000 tracks). My main source is TIDAL

Description of Issue

Every time I try to play a TIDAL track on all types of audio outputs controlled with Mac OS (running Roon 1.8) or iOS Roon 1.8 I get the same message:

“This Track is currently not available from TIDAL. Too many failures stopping playback”. I have tried hundreds of tracks over 2 days with the same response.

Tidal plays fine over their app, through the Naim Uniti integration and on my Sonos set up.

Reading on the community forums I have tried the following:

Rebooting router
Rebooting network switch
Rebooting Mac mini server
Logging in and out of Tidal in Roon
Installing Roon Core on my main Mac
Installing Roon Core on my Innuos Zen Mini

I can’t really find anything else I can try “turning off and back on again”!

What is especially infuriating is that I am currently wasting my 14 day free trial on a product I want to like.

Please help!

Hello @SimpleSimon and welcome to the Roon community :wave: ,

I’m sorry that you ended up here because of a truly infuriating circumstance. We appreciate the opportunity to help. And also, thank you for already researching and trying solutions :pray:

I’m hoping you could try this: navigate to Settings → Services → TIDAL and lower the streaming quality. Does the same error appear?

Thanks in advance :pray:

Dear Rebeka

Thanks for the reply.

When I go onto settings/services/tidal, under streaming quality it says “no stream formats available”. There are no options to alter the streaming quality.

If it helps I subscribe to the HiFi / Masters tier.

Many thanks


Dear @beka

It is now a week since I replied to your question and I still have not had an answer.

Tidal still does not work on any tracks and I have only 3 days left on the trial. I really like the interface of Roon for playing my local library. However if it refuses to work with my main source of music I am not going to buy your product as I wouldn’t use it.

Please, please demonstrate that I can get this working so that I can buy what is clearly an impressive system.

Kind regards,

Hello @SimpleSimon,

If you’d like to continue troubleshooting this (we would :nerd_face:), let’s rule out these two things first:

  1. Your TIDAL account status. Can you please log into TIDAL and play a full track (sometimes, they only have 30 second clips; we want a full track)

  2. Clearing the TIDAL cache:

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere (like your desktop)
  • Try restarting Roon and verify if the issue still occurs

Thanks :pray:

Hey @SimpleSimon,

I was hoping you could tell us if the above steps helped. Are you enjoying TIDAL + Roon? :nerd_face:

This topic was automatically closed after 5 days. New replies are no longer allowed.