This track is not currently available on Tidal

Core Machine (Operating system/System info/Roon build number)

Windows 10 Roon 1.7 build 555

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Tidal does not work even on the local system output

Description Of Issue

As of about 9pm yesterday I can no longer listen to Tidal through Roon. I can use Tidal directly and I can search Tidal through roon. When I try to play any track I get the error “This track is not currently available on Tidal” and sometime “too many failures stopping palyback”. I have tried rebooting the core and renaming the Roon cache to generate a new one. Nothing has changed in the system or network. Please help. I only use Roon to listen to Tidal and without it Roon is useless to me.

1 Like

Hi @Phill_Piatkus,

Is this happening with every album/track from TIDAL?

If you have any local files at all can you confirm whether or not they’re still playing okay?

It was happening from every track or album I tried. I think I have sorted the issue by manually logging out of Tidal from the Roon settings and logging back in. Before doing that I could only search tidal. After that I could play the tracks in the search results. So the problem appears to be resolved for now.

Thanks for the update, @Phill_Piatkus!

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.