This was going SO great! and now I can't play from anything, wth, lol

Core Machine (Operating system/System info/Roon build number)

OK, so I’m 56 and just this side of computer illiterate, to get that out on the table. I’m using my MacBook Pro w/ Catalina as my Core … did I say that correctly? #notjoking

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Is this where I tell you, I’m streaming wirelessly from my MacBook directly to my C.A. CXN V2 from my MacBook Pro? I’ll be nice to know how accurate my understanding is here.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Roon, on MacBook Pro, streaming to Cambridge Audio CXN V2, which is hooked up to Cambridge Audio 751R, which is kind of unique in that it has a usb audio jack … I’m into critical listening thru my Martin Logan, Summit speakers and film is another hobby, I have a 75" Samsung … using both rca interconnects and digital connect b/w CXN and 751R.

Not currently using usb audio, but would like to know how to achieve highest level of esp musical fidelity. Please advise.

Description Of Issue

Can’t put into words how much fun I was having (for every bit of a week) and all of a sudden I literally can not get this damn thing to play music.

I’m pretty sure it’s user error, I just don’t know where, lol.

1 Like

Your CXN is Roon Ready, which is good.

Do you have a home network? I know you have internet because you are on this forum. A home network would entail a hub with multiple Ethernet (like the wire that goes into your MBP) connections.

If you do, then run a Ethernet connection to your CXN. YOu should be connected to Roon and that will give you the best SQ. Don’t forget to Enable the connection in Settings==>Audio.

BTW - To see what your are doing now, can you do a screen print of Settings==>Audio? If you have Windows, run ‘Snip and Sketch’ from the run prompt and follow directions. You can put it in a post by copying to the clipboard and then in a post select the icon on top that looks like a framed picture.

Part of my Settings==>Audio

To post from the clipboard, select the rightmost icon the looks like a framed picture -

Will do. Thank you, so much!

I’m kind of stranded at the moment.

Let me see how quickly I can do what you said!

1 Like

To clarify, that’s the jack that looks kind of like a phone jack, the internet cable? Yes, I have that connection already in place, with the other end plugged into my router.

I had been using my wifi connection, I believe but not certain and it was obviously working, but I got to wondering yesterday if I needed to use the password for the router, instead of my google wifi password and made that change to no avail.

I get the feeling I need to reset something?

working on screenshot.

For something to think about in the future, if you plug the CXN into another router port then you will be using the Roon Ready feature of your device.

When you say you are connecting wirelessly, that covers a lot of bases with the CXN. Is it WiFi, Airplay or Chromecast? If you weren’t prompted by the CXN setup app for WiFi password, then you aren’t using WiFi. That’s why I want to see Settings==>Audio.

1 Like

Core Machine (Operating system/System info/Roon build number)

Somehow I managed to jack my own thread, lol … could not respond after my last one …

I could not get the screenshot to upload. Will try again. Any suggestions?

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue


If anybody else can help me, I’m open to suggestions.

Have hit a brick wall.

Naw, you’re OK. You are new user so the number of posts you’re allowed is limited. I asked the mods to up the count.

It looks like you’re using Roon Ready, probably over Wifi. When you first connecfed everything, were you asked for an id/password. You would have to enter the Wifi id/password.

Now that you know how to post a screen shot, what does your Home page look like. I’m interested in the lower right corner.

Here’s mine -



Just turned my streamer (CXN V2) off and on … it said connecting to LAN, and then said OK, so it would appear I’ve got a hard wired signal … right?

First things first. You need to select your audio zone, i.e. the CXN. That’s probably why you have no music.

I’m a little unclear as to how you are getting Roon Ready. If you have an Ethernet cable running from your MBP to your router and another from the CXN to your router, that’s the best.

Doesn’t really matter. Select your audio zone and you’re GTG.

What is MBP?

When I turned my streamer off then on again, my CXN automatically popped up as an output choice, and the album cover is on the streamer and it says it’s playing … but zero sound.

Seems like I turned something off or jacked a setting or something?

It appears I’ve got all the connections correct but zero sound.

How frustrating.

MBP - MacBook Pro.

You enabled an audio zone and that zone is your CXN, right?

What does the lower right hand corner of your queue screen look like?

MBP = MacBook Pro.

I have a CXN v1 in a cupboard. It has a digital preamp mode is that on or off because it changes how the volume is controlled? Do you have volume set to 100 in Roon?

Ok, I’m officially stumped. Everything looks good.

You got the volume turned up, right?

Maybe @Rockhound has some more insight.

BTW- Don’t start another thread to get in touch with me. The way to do that is to reference me in a post in this thread and use the at sign, as I just did with rockhound.

The mods have changed your access level, so you can make as many posts in this thread as you want.

On your last screen shot it reads “Volume control is fixed”. If you click on the cog above that (furthest right of the 5 icons above the “Volume control is fixed”) then you will get “Zone settings”. At the bottom of this box is “Device set up”.

Click on this and, about half way down, you will see “Volume control”. Click on the arrow to bring up options. You should see “Device volume”. Click on that and see if that helps.