Ticking noise (like needle on vinyl) when playing from Tidal/Qobuz

Core Machine (Operating system/System info/Roon build number)

MacPro, OS 10.14.6, latest Roon build (recently updated)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Proximus VDSL, from modem to router with UTP cable, on the router are connected the MAc running the core, Bluesound Node 2i connected with optical fibre on the node side connected with IFI poweradapter

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Node 2i, analog out to Yamaha AX-440 amp

Description Of Issue

ticking noise (irregular intervals) just like a needle on vinyl record. No clipping. Sometimes blurry noise for a fraction of second. Internet connection is working all right according to ISP.

Sorry for the trouble, @Jan_Decoster!

If you play to a device besides the Bluesound do you see the same issue?

Hi Dylan,
I did not try this. I will use an other output on my mac (optical digital connected to a converter connected to the same amp. I’ll let you know!

Update: The noise is still there. However, less pronounced. FYI: The issues came after the last update of Roon, don’t know if this can be a clue…

2nd update: tried something else too: playback directly from Qobuz or Tidal does not give any distortion. Playing directly from de BluOS is also clean. So, I am afraid this is “Roon related”. Like I mentioned before, troubles came after the last update. Could a downgrade be a solution? (If this is even possible…)

Hello @Jan_Decoster,

Can you please share a screenshot of your Signal Path when the issue is occurring?

1 Like

Reinstalling Roon itself did not help either. The distortion is still there. Certainly not clipping…

The ticking and crackling noise is still there. Even after a restart from each component. I even tried changing device setting, changed sources from Tidal over Tidal MQA, Qobuz… Just renewed my subscription a few weeks ago. It is starting to look like a waste of money. Using the BluOS app for the moment, with no issues at all. Bad start of 2021, one could say…

Hi @Jan_Decoster,

Hope you had a great New Year celebration and thank you for the screenshot. Can I please ask that you try to factory-reset your Node 2i and let us know if that helps?

We have seen a few other reports of this and factory resetting the BluOS device helped, so please give this a try!