TIDAL: a network or connection error is interfering with TIDAL playback

I realise that people have experienced this behaviour on non-MQA material and as far as I know that has been frequently network-related. I was referring to those users who have this happening only on MQA material and never (or almost) on non-MQA.

That’s stil likely tol be bandwidth related.

Try to login on TIdal. I got a Message there is something wrong with me account. Strange: Login in on the TIdal service directly: no problem. Hoe come?

Reboot, Roon Core and App if you haven’t already tried this

Rather not. :wink:

Are you still on 1.2 or have you moved to 1.3 already? And yes: rebooting Core will probably get you in a good state again.

I’m apologizing, like I did to Eric from Roon, and to any of you folks who tried helping me. But please let me explain. My internet provider is a wisp whose tower sits on my property. Arrangement with wisp and previous owner of my house was for free internet. When I had trouble playing masters, I called wisp man and he assured me I was getting their maximum Mbps. So I wrongly started blaming Roon. Couple of days ago I bought speed tester app and was not getting results I expected. Called wisp man back and he was like " didn’t we talk about this last time. Wait. Um. Errr hold on. Click click click on his computer. Here. Try that "

Boom. I’m in masters through Roon heaven !!! Once again, I apologize for wasting your and Roon folks’ time on my misguided rants. I know I got a little tight in the panties and that is not my character. But you know how it goes, “you’re not yourself when you don’t have your music’”

2 Likes

It´s good you got it sorted out¡¡ congrats, not my case though :disappointed: In the end, it was a bandwidth issue? what´s the internet speed you have? Finally someone has a possible solution¡¡, maybe my problem is also bandwidth, what´s strange is that if I play MQA files directly on Tidal´s app, on the same network I have no problem. Is it that when playing through Roon, more network resources are needed and therefore more bandwidth is needed? If this is the case, please @support let us know what will the reccommended bandwidth will be appropriate for MQA playbak through Tidal… Will appreciate it, as we are all on our quest for perfect Roon integration…

James can I ask what your original speed test showed before WISP upgraded. I pay for 100Mbps but speed testing is showing me that this is not what I am getting?

I’m not always sure it’s at the client end. I have a pretty stable 200Mb/s and 8ms ping.

It could well be Tidal’s local availability and their upstream provider in each country. They don’t have a server status page afaik, so it’s difficult to speculate.

Tidal Hifi 16/44 Lossless streams at approx 1Mbps [800 to 1000kbps]

Tidal MQA Masters stream at approx 1.5Mbps

For those with issues, It’s worth also trying the Tidal app to see if that has the same issues

It’s also worth trying a VPN for internet connectivity on the Roon Core…just to see if throttling or DPI is being used by your ISP

It seems it was completely a bandwidth issue for me, at least according to the way I’m playing masters just fine now through Roon.
I’m kind of ashamed to admit the size of my bandwidth ! My wisp maxes at 6 megabits. I was getting 3 prior. It’s the best I can get in rural Sandhills of Nebraska, USA.

I could play through tidal app fine w/o Roon, but as I said in some thread, it would glitch just a split second to start the album and play fine after that. I think it was when tidal app would glitch, Roon would lose contact with tidal and the message would show.
But I obviously don’t know.

Does anyone else find it a little ironic that MQA the answer to sending HiFi data streams in as small a stream as possible is having Bandwidth issues? :sunglasses:

Consider the impossible alternative…

It’s a reflection on how poor some ISP connections are which is esp. prevalent in rural areas.

Well mine is a pretty solid 9.5 MB download and it won’t work for me.

As stated earlier…try using a VPN…ISP’s employ all sorts of “Traffic Shapping” [i.e. throttling]…and many times throttle based on the Address of the Service…Net Neutrality be damned

It should be noted that most ISP’s have Whitelisted Ookla and Speedtest IP Addresses to access the full rate of your broadband connection…but will then throttle when you try to access a different address…thus leading to the type of confusion seen here…e.g. your 9.5Mbps is about 5 times the required broadband speed to required for MQA Masters [assuming you don’t have 3 kids playing 3 by 3Mbps Netflix streams at the same time]

Have you tried streaming MQA Masters thru the Tidal app…even just to the Desktop / Laptop speakers just to see if the Tidal Master stream will come thru??

For information to all suffering with this problem.

After a week with no internet due to the high winds and thunderstorms in “sunny” Spain, I have just been reconnected and found that my MiFi dish was pointing at the wrong aerial. All though my speed test was giving a reading of 10 MB download it seemed that there may have been issues with it. I tried the MQA playback today and had no problems.

I would therefore suggest anyone else with this problem should check their internet connections very carefully.

Nick

Nice. could you please report again if you start having problems again.?
I´ve been able to play some MQA files with no problems 1 day, and the rest of the week is not possible, it seems like something intermittent in my case.

For those having DSP problems. I had ongoing problems when using DSP - they played for few seconds then stop and move on to next track.

I switched off file analysis (under library in settings) after my whole library had been re-analysed and this seemed to solve most of my problems. Now DSP 24/176 upsampling works with both local and Tidal. (Under music path the processing should show over 1.0x otherwise your music source does not have the processing power). Still can’t get MQA files to play and it’s not a bandwidth issue.