Tidal Albums in ROON Library still show but no audio

Recent hacking of my 2012 Mac Mini Core and Geek Squad clean up of malware have disrupted my ROON library audio service. Both the ROON and Tidal albums still show on the screen library, but the audio for Tidal has been lost. I get a flag indicating a “network problem” and “too many failures” when clicking on Tidal albums.

So I do need help to restore the Tidal albums audio on demand. The ROON albums audio works fine. About 25% to 35% of my library is Tidal. The search functions and presentation selection functions all seem to be working normally. I also have earlier iTunes and Bluesound library albums I don’t activate any longer.

I also have double backup in my WD MyCloud EX2. The Mac Mini also provides Internet Service by hard line cable from COX Communications in San Diego CA.

This whole setup functions with a 27-inch Apple Monitor in my Office, and a 13 inch retina Apple iPad is used in the Living room to control the second (main) system using a room-to-room WiFi link. Most albums were loaded into my library (about 1000 albums) though my Apple SuperDrive or my previous BlueSound Vault Int longer have. There have been a few files downloaded from the Internet. All albums seem to be treated equally before my Tidal aufio glitch developed after the Geek Squad malware fix.

I hope this enough info to get started. Apparently part of your software was inadvertently removed during the Geek Squad malware cleanup. By the way, the ROON albums audio is normal. All the ROON and Tidal album art appears normal. The Roon service is about 2 years old now. I don’t think I have the latest iteration of ROON.

Lastly, Tim Ryan, of SimpliFi Audio in San Diego, built both audio systems and installed ROON after overcoming some initial issues. Unfortunately, his dealership is now defunct, and he has moved to Ireland. So, I can’t call on his paid services for help.

Hopefully, we can work thru this Tidal no-audio problem via email with your expertise calling the shots.

I look forward to recovering my Tidal audio.


Thanks for reaching out, @Robert_Cook!

So we can better assist you, may I ask that you please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

May I also ask that you go to Settings > About and verify which version of Roon you’re currently running, both for the Core machine and any remotes you may be using.

Can you confirm that you’re able to play TIDAL content from the TIDAL app/web player from the Core machine?


Hello ROON,
Recently after having my Mac Mini Core cleaned of Malware, I can’t play my Tidal albums even though they are still displayed in my ROON library. I am getting a message that there is a network problem and am getting too many errors when trying to play Tidal Albums.

My ROON albums play normally in the same shared library.

I sent a similar help message about a week ago, and I got an email offer from one of your staff to help. But, I am just now trying to get back to him and cannot find his email. So, I am starting over with this message.

Please help to fix!

Robert Cook [email removed by moderator]

Tidal is up and down like a yoyo at the moment, it’s not a Roon issue. Try the Tidal app or the Tidal Web app and see if it is working on that - if not then you’ll need to get in touch with Tidal.

I don‘t think it is a TIDAL problem. I have 4 TIDAL integration services at home (Auralic, 3x Roon). On two of this I have rock-stable TIDAL playback. ROON integration seems to be unstable.

Thanks for sharing your report with us, @Robert_Cook!

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Did you have any new antivirus or firewall set up? If you temporarily disable any you have active is there any change in behavior here?

Has there been any other change in your networking setup since this has started occurring?

Have you tried rebooting your Core machine?

If rebooting and disabling AV/Firewall yields no changes, please try clearing your cache by following these steps:

  1. Shutdown your Roon Core
  2. Find and open your Roon database
  3. Navigate to /Library/Roon/Cache
  4. Move the contents of the /Cache folder elsewhere, like your desktop
  5. Try restarting Roon and syncing Tidal


Hello Dylan,
My network serves two audio systems: one smaller 2.2 setup in my Office and one main 2.2 setup in my Living Room.
My ROON core is in a mid 2011 MAC Mini with OS High Sierra 10.13.6, 8 GB memory, and i5 Core in my office with ample reserve memory for Internet and Roon and Tidal album Library Playback at 16/44, 24/48, 24/96, and a few at 24/192. I have about 600 albums in the library, with 30% being Tidal albums. I use a Mac Super Drive to load albums into the Mac Mini. The higher Rez albums were part of another library installed by my audio dealer initially with BlueSound Vault that is no longer in my system. I use a 27-inch monitor, keypad, and magic mouse for music service in the Office.

I also have an 13-inch retina iPAD as a secondary means of control in the Office, but mostly as a primary remote control of ROON in the Living Room Main system. The wi-fi link is incorporated in the NetGear combo modem and wi-fi link to the Living Room iPAD, which in turn controls the main system. The audio feed to the Main system is by USB over EtherNet cable with double-ended cleaning and clocking with Wyrd4Sound Recovery Units. The audio feed for the Office system is USB with Recovery cleaning and clocking also with their own power supplies. I also have the ROON lIbrary double-backed-up with a WD My Cloud EX2 memory in the Office.
THe Mac MINI serves double duty as an Internet source.

Both audio systems have worked fine in the past until about a month ago when a Best Buy Geek Squad tech came here and cleaned out the Malware. He then installed WebRoot malware protection software to combat future Internet threats. Since then, I can’t play my Tidal Albums, although their covers are still displayed in my library, and I get the play control screens when I click on the Tidal album covers. When I click on “play”, I get indications of network problems and messages about too many errors after a few tries to play a Tidal Album. No audio problems with the ROON albums.

My two systems were setup by a former BBC Mastering engineer, who is now living in Ireland and therefore unavailable for help. Furthermore, I am an old guy and not a geek and will need expert trouble shooting help in language I can understand, step-by-step.

So I hope that this input is enough to start working on my problem. I will be looking forward to your next email Dylan to follow up. Thanks for your attention so far.

Robert Cook [Personal info removed by support]

Hey @Robert_Cook,

Thanks for the additional information here, I greatly appreciate it!

It sounds like this is the biggest change in setup since TIDAL was last working. To confirm whether or not WebRoot may be blocking the connection to TIDAL, can you please try temporarily disabling it? Once disabled, are you able to stream TIDAL content in Roon?

Additionally, are you able to play TIDAL content from the TIDAL app directly on this Core machine?


Hello Dylan,
I was hoping to get your response to my last email (last week) regarding not being able to play Tidal albums. It had a detailed list of info you asked for, and I was hoping to get started on trouble-shooting.

When can you get back to me to work the problem?

Robert Cook
[personal information removed by Roon staff]

Hey @Robert_Cook,

First, apologies for the delay here. You may have replied to the notification in your email directly rather than responding here on the site, which is why it’s not displaying here. Make sure that, moving forward, you respond directly to this thread and we will be sure to make sure you are taken care of.

I’ve merged all of your posts into one thread here. Please see the post above from 8 days ago where I sent the following:

Did you try disabling WebRoot? Was there any change?

Additionally, can you confirm you can play TIDAL content from the TIDAL app on the Core machine?