TIDAL albums not syncing to Roon

After successful use of Roon/tidal for two years,all of a sudden the tidal albums are not syncing to roon when I search in Roon for a particular artist. I Went to settings services and noted that I am successfully logged in with tidal
How can I ensure that the tidal albums are syncing to roon when I search for the albums of a particular artist?

Hello @warren_kice, does this happen with one particular artist or anyone you search for?

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

My network consists of a nucleus as my core and I have a Cambridge audio preamp, a limin streamer, and a bluesound node as end points. I use an iPhone and an iPad as a control mechanisms.
The problem occurs when I search for albums by ANY artist.
this set up has worked fine for the last two years without any major glitches.
I look forward to receiving your solution

Hello @warren_kice, you mentioned two remotes, I take it this happens on both. Do you have any Ethernet connected remotes like a Mac or a PC? Can you elaborate on what router/any switches you have? Lastly, have you rebooted your core and network since this started?

yes it this happens on both remotes. I have an iMac that is “a Ethernet connected remote” and I use a nucleus as a core. I have an ATT router.
yes I have rebooted the nucleus and network since this started.
Certainly this problem of syncing has occurred before with your other users of Roon and certainly someone from the support team knows of a solution.

Hello @warren_kice, does the issue also occur on that iMac? Do you have any issue if you force a sync with TIDAL? Lastly, have you tried changing to Google or Cloudflare DNS or disabling your antivirus/firewall temporarily?

In response to your message earlier today , I recently deleted the cache folder files from the roon server (Nucleus); and changed to google DNS.

My Imac is not functioning as a core, nor serving as an endpoint. Therefore I assume it is an “ethernet connected remote” (your term).

I used the Imac to delete the cache and change to Google DNS. However, just recently, it will not connect to roon as it did in the past (possibly due to the above functions?)

The basic problem remains - syncing Tidal. When I go to settings -services -tidal -edit; under “last library sync” there is stated “syncing library now”. Also when I search an artist name to pull up albums as I have done many times in the past, a small circle in the upper right hand corner used to rotate when it was not syncing but now there is no circle at all and of course, no albums appear.

Also just recently I can play mqa songs from my playlists at the 24 bit rate whereas before it was 16/44. In other words the MQA songs are now being decoded properly although they weren’t when this syncing problem started.

Regarding your recent questions, please let me know how I can "force sync with tidal?

I hope @Noris and @Dylan can view the above. They have helped me in the past and I hopeI they are aware of my syncing problem.

Its hard to imagine that this problem has not occurred with your hundreds of users using roon every day. But I have being unable to find any pertinent solutions when I search the knowledge base and the support correspondence.

maybe the reason that roon is not connecting to my iMac is that I used the iMac to delete the cache folder files from the roon server
Also I navigated to System status using my phone and noted that I have an option of restarting the roon server software. (It indicates that the software has been running only 1 day plus).
Should I restart the roon server software?

Continuing here: