Tidal albums will not play through Roon, but will play through Tidal

Core Machine (Operating system/System info/Roon build number)

Intel NUC running Win 10, Roon 1.6. Just rebooted to see if that would fix problem; no such luck.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Everything connected via Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/ect.)

Endpoint is a CAPS 3 running Win Server 2012r2 w/Audiophile Optimizer

Description Of Issue

Tidal albums sometimes will not play: specifically in this case “Soular Energy” by the Ray Brown Trio. Keep getting message “Playback was interrupted because a track failed to load.” Roon/Tidal skips ahead several tracks, starts again, then stops in the middle of another track on the album.

I can play this album in the Tidal browser app on another Windows 10 computer. I can play some other Tidal albums successfully with the setup described above, and albums loaded on my NAS, and I can also play from Internet radio sites.

Hi @John_Gallup,

Can you provide a little more information about your networking setup? What networking hardware is in use?

Does this album play if you play back to a different endpoints? Does System Output of the Core machine work?

Network is Cat 5 or better, Google mesh routers, Spectrum portal device, Cisco 16-port Ethernet switch.

This album exhibits the same behavior when played back on other two Roon endpoints, one of which is the Roon core itself. I’ve had this problem with other Tidal albums but this is the first one I diagnosed by comparing playback through the Tidal desktop app.

Thanks for the info here, @John_Gallup.

Is there anything different about these albums compared to the other albums that play okay? Does it seem that there is a certain sample rate that seems to have trouble playing back compared to others, or some other pattern regarding the troublesome albums?

Hmmm…“Soular Energy,” which hangs, is FLAC 44.1kHz, 16 bit. “Mr. Tambourine Man” is the same, resolution and plays fine. I’m not doing MQA, and thought Tidal was otherwise all the same resolution. Everything on my NAS plays fine, and much of it is DSD.

Thanks for the info, @John_Gallup!

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Tried it just now at 6:38 AM Pacific Daylight Time, same result. Album plays fine directly with Tidal on a Windows web browser. “Villa Lobos, Five Preludes for Guitar” (also on Tidal, selected at random) plays fine.

Thanks for your continued attention.

Hi @John_Gallup,

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi @John_Gallup,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Core machine.


I’ve created the zip file of the Roon server logs, and it’s about 10.5 mb. I don’t have access to Dropbox; is there another way I can convey it to you?

John Gallup

Perhaps this link to the log file will work.

Hi @John_Gallup — PM sent.

Hi @John_Gallup,

I spoke with the team about their findings here, and I wanted to reach out with next steps. We were hoping to gather a little more information here.

  1. If you go to Settings > Services, are you also signed in to Qobuz?
  2. Can you navigate to Soular Energy once more and share a screenshot of this album page?


That was the problem: logged out of Qobuz and “Soular Energy” plays fine. I had signed up for the free trial of Qobuz but then quit the service at the end of the trial period. But I had not signed out. Thanks for your help on this.

Glad to hear things are working for you now! Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.