Tidal and Qobuz has stopped working

It is the same here, on Tidal (I don’t use Qobuz).
Playing music is working fine, but all Tidal pages are generating error.
Most probably, a temporary Tidal issue…

Its got to be Roons servers as its effecting both services for me.

@support Same here with Tidal

Tidal’s own app works fine

The Qobuz App works fine too.

Moved this to the support thread.

same here

@support please address

@support please adress

Same problem I loose Tidal and Qobuz.

Core Machine (Operating system/System info/Roon build number)

iMac 27" late 2012
Mac OS Catalina 10.15
Roon Version 1.6 build 475
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Draytek vigor 2860 ac router
Ethernet
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Linn majik connected via ethernet
Description Of Issue

An annoying red box stating: “Error loading page please check your network connection” comes up every few minutes. There is no network connection issue - internet’s working just fine and dandy.

Please give me a simple, step by step fix for this (I’m not computer literate and I just expect stuff to work)

Thanks

Suffering the same problem (2018 Mac Mini)

Same with me !

See here: Lost Tidal and Qobuz

Core Machine (Operating system/System info/Roon build number)

Windows 10; Intel NUC; Roon build 416

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet; all other connectivity is working fine

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Not relevant

Description Of Issue

When I connect to Tidal through Roon it says “Error loading page”. I have tried all of the other solutions shown in prior posts: disabling Tidal; clearing cache; logging oput of Tidal; rebootuing Roon; rebooting the NUC.

I can connect well to the internet from my NUC - inclduing to Tidal via Chrome. It’s just Roon to Tidal that’s not working.

See here (same issue): Lost Tidal and Qobuz

Just started happening to me as well, causing all sorts of problems using the app, e.g. search, recent.

I can still play things from tidal that are in my catalogue though.

1 Like

Same here. Lost TIDAL. The albums on nucleus load and play fine. Logged in tidal again but nothing changes. Can play TIDAl. Outside Roon just fine.

Same here . Error Loading Page. Check your network connection.
The connection is fine. I have not seen this error before. I am a relative newbie.

Just for Clarification sake, I am Peter Goldsmith, signed in under my wife’s login.

Hi everyone, thanks for the reports. The team is investigating and I’ll be sure to provide an update as soon as we have more information.

2 Likes

And another one suffering the same problem. Qobuz either very slow to load or not working. Qobuz app works fine. Internet works fine.