Tidal and Qobuz won't Connect

Core Machine (Operating system/System info/Roon build number)
Nucleus 1.7/ 710 stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Comcast Xfinity ethernet to NUCLEUS
Hardwired USB to Oppo 205 as DAC and Airplay to other devices

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Oppo 205 as the DAC and airplay to other devices.

Description Of Issue
When I try to load new Qobuz or Tidal albums I now get an error message as follows:

Unexpected error loading album. Please try again later. (Unexpected Error)

I also / now cant re-login to Tidal. I had tried to re-enter account as a troubleshoot.

My Q and T subscriptions are up to date. Both will play natively w/o Roon.

Internet signals are good.

Recordings on the nucleus hard drive play just fine.

I have rebooted Roon and recycled my router.

Any suggestions? It has been like this for several days.

Please advise. Thank you!

Hi @Keith_Medansky,

Around the time of this post we had a service outage that has since been resolved — Are you still seeing this issue occurring?

Still happening. Both services. Can’t access either

Any word on when I can get some assistance on this issue?

Hello @Keith_Medansky, could you please reboot your core and network and let me know if the issue continues?

I have done so. No change

My core is a nucleus and I have rebooted. I have unplugged and restarted. I have recycled router. I have tried all the obvious things.

I tried to reinstall Tidal and now it won’t even show Tidal as installed. Qobuz won’t work at all.

Getting rather frustrated. You are authorized to run remote diagnostic.

I have reinstalled operating system and drew from backup. It now works

Hello @Keith_Medansky, I’m glad to hear things are working again! Please let me know if the issue returns.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.