Tidal connection issues

Thanks for confirming, @Arkanath_Pathak.

It’s hard to say for sure, but the servers that Tidal uses seem to be having problems where the servers that Qobuz are using are connecting to you just fine.

Have you tried using a VPN? Is there any change if you do?

Might also be worth clearing the tidal_account file and trying to connect again:

  • Exit out of Roon/Roon Server
  • Navigate to your Roon Database Location - Database\Registry\Core
  • Locate your tidal_account file and delete it
  • Try to start Roon again

Thanks @dylan. I don’t really have access to a VPN, would you like me to get one? I have tried removing the tidal account and adding it back before multiple times to no avail, the problem always comes back in a day or two. Do you think clearing the tidal_account will help? In fact, my previous account was opened in Tidal Australia. So I wondered at first if it has to do with that, and I opened a new account in Tidal USA, and I added that account instead. And saw the error come back with this account as well.

Hi @Arkanath_Pathak,

I’d definitely recommend deleting it and try starting fresh.

As for the VPN, you can use TunnelBear for free for up to 1GB — Might be worth giving that a try. It’s not a permanent solution, but knowing whether or not there is a difference would definitely be helpful!

Hi @dylan, I was out on a short vacation. I had tried deleting the tidal file and starting fresh. That did not help.

However, I noticed I had “iCloud Private Relay” enabled. I’ve been using the new macos public beta and looks like the private relay feature is something like a vpn and perhaps it was enabled by default. I disabled it and started fresh and I haven’t seen any problems so far. Perhaps this was the issue. I will keep using it like this and will let you know if the issue arises again. But fingers crossed hopefully that was the culprit.

1 Like