Tidal connectivity and network issues today?

Thank you for reaching out @tboooe, hope all has been well!

Upon seeing your post I checked in on the status of your ticket and I can see it is still in our tech team’s queue for review. In the interest of expediting this process to the bets of my ability I have increased the priority on the ticket and placed a feedback request with the team. I will let you know when they follow up with me.

Just “spit balling” a bit here, but, since noticing this behavior have you tried resetting your Tidal password and then logging in to Tidal and Roon?


Thank you for the reply. Yes, I tried resetting my password. No luck.

Hi @tboooe ---- Thank you again for giving my suggestion a go, sorry to hear it has not yielded a positive result :face_with_head_bandage:

Continuing forward, I wanted to first check in with you and see if any new observations or progress has been made here. Additionally, our tech team has asked if you would kindly provide me with a brief description of your network configuration/topology.


@eric I’m getting the same message. I’m running Roon 1.4 (build 306) on my remotes (MacBook pro—late 2013 2.6Ghz w 4GM Ram 10.3.3, iMac—2015 5K 3.2Ghz w 24GB Ram 10.3.3, iPhone 8 11.2.6, and iPad Pro 10.5 11.2.6) and my i5 NUC USB HD. All remotes receive the same error. I get the error on my Devialet running Roon’s Air implementation over Ethernet and my office setup with a DigiOne over Ethernet.

I’ve reset switches (all dumb switches branched out from the router), router, ROCK, NUC, all Remotes, and both endpoints. I’ve also deleted the Cache on the Roon Library.

@eric thank you for the follow up. I was actually just able to fix the issue just a new mins ago. I am running Server 2016 and did a repair to the installation by following these steps.

Run dism /online /cleanup-image /scanhealth
Run dism /online /cleanup-image /checkhealth
Run dism /online /cleanup-image /restorehealth
Mount the Windows Server 2016 ISO as a drive (E: in this case)
Run dism /online /cleanup-image /restorehealth/source:WIM:E:\sources\install.wim:1 /limitaccess
Run sfc /scannow
Run Windows Update

Hi Tboooe
Did You resolve the problem? I have similar situation and cant find the solution. I have core installed on macmini i5, 2,3 GHz, 8 GB Ram

Hello Piotr, I did resolve the issue by doing a repair of my Server 2016 install (see my prior post).