Tidal does not play

Core Machine (Operating system/System info/Roon build number)

QNAP TS 253B Firmware Roon 1.7 build 667

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Mac mini server 2011 macOS 10.13.6 High Sierra Airport extreme and iPad

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PS Audio DL3 DAC via USB

Description Of Issue

(a) Roon working well with local library via USB into the DAC and HiFi system.
Tidal working well via Tidal app on iPad.
(b) After activating Tidal account in Roon, it does not “play” anymore and the play-button is grey and inactive, even when the small music histogram next to the title is active. Additionally, all music from the local library which is also on Tidal does not work anymore, Roon prefers the version in Tidal - thereby the problem gets even worse.
© Re-starting Roon core does not help. De-activating Tidal and re-starting the NAS fixed the problem.
Thanks for your advise
Best regards Burkhard

Hi @Burkhard_Dr_Danielzi — Sounds like you were able to get things resolved. If you see any issues return please let us know and we’ll be happy to help!

Hi Dylan,
thanks for the rapid response.
Unfortunately, there is a misunderstanding about the nature of the “problem”:

  • yes, I can play my local library via roon again,
  • no, Tidal does not play in roon.
    I consider the Tidal integration as an essential feature of roon, otherwise it would be useless for me.
    Thus I still need your support to get Tidal “playing”.

Best regards


Hello @Burkhard_Dr_Danielzi, we’re happy to help! Are you able to play TIDAL to system output of your remotes? Have you tested this issue with other devices? Lastly, have you tried with your firewall and antivirus temporarily disabled to see if this produces a better result?

please find the feedback for the 3 topics enclosed:
ad 1 remotes: same problem with both NAS USB output and WLAN B&W Z2 speaker
ad 2 devices: same problem running the roon control vs iPad or Mac mini server
ad 3 firewall & co: disabling both firewall and Bitfender without positive effect
Thus further advise will be highly appreciated.

Best regards


Hello @Burkhard_Dr_Danielzi, and thanks for the update! Have you tried changing over to Google or Cloudflare DNS to see if this changes the situation? If you don’t see changes from there, I’d recommend we try using your mac mini or another device as the core temporarily so we can narrow down the issue.

thanks for the adivse.
Running the core on Mac mini did not fix the problem.
I’m not an IT expert and will not go so deep “under the hood” of the system to change things like DNS configuration. All software what I use so far runs with standard installation procedures and setting from the manual.
I hope you find a similar way to get roon + Tidal going - would be highly appreciated.

Best regards


Hello @Burkhard_Dr_Danielzi, so far we’ve tested this issue by disabling firewalls and testing on a second core. This leaves us with the network in common. Have you tried connecting to w Wi-Fi hotspot or a different network to see if you can reproduce the issue?


connection for the 2 zones are
(1) Mac mini and NAS LAN cable, NAS --> DAC via USB
(2) B&W Z2 LAN via Apple extreme airport
no difference between (1) und (2) - local library working well, Tidal not

Additionally, I started a Qobuz test abo - this is working well in all zones.

Best regards


Hello @Burkhard_Dr_Danielzi, could you please reproduce the issue one more time and reply to this thread with a timestamp (in your local timezone) and the track that was playing at the time so I can enable diagnostics for your account?

thanks for all your efforts - I’m giving in - this is getting too tedious.
Best regards

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.