Tidal does not work at all with Roon

The cavalry seems to have left again :grimacing:

Looks like there’s a problem with Tidal right now.

This problem has been exactly the same for going on 24h now, I don’t think it’s Tidal’s fault. Has to be something in the connection or settings between Tidal and Roon.

Save your breath and call your local high end audio dealer and pay them for home visit with installer. I wasted 3 months and still requesting an installer to come out and get it working right

Don’t wait for community to try this try that. Just get it done professionally and accept it as part of the cost for your enjoyment of music.

Roon is nit a apple fail proof software. Its buggy and not intuitive. Hire it done and start enjoying you music.

That’s not a bad idea but I am just on a trial right now to see if I like it enough to purchase the product. Kinda hard to find out when it’s not working though.

I just logged out of Tidal and then signed back in and the problem, which just started an hour or so ago, went away. It’s happened once or twice before.

Weird, I’ve tried that like 20 times by now and it has no impact at all.

@support

With Roon, all signals go through the Core. A Core that is connected by Wi-Fi only can have problems fetching and sending in real time because Wi-Fi is not full duplex. Try connecting the Core laptop by Ethernet.

Alternatively, if you have a desktop or other computer connected by Ethernet that can run the Core, then you can use your laptop as a Control over Wi-Fi.

Yep I get that, this is just a trial and I do intend on using a NUC later down the line most likely. I have tried connecting my laptop with an ethernet cable and that is not where this problem lies. I can also play files from my harddrive and internet radio via Roon with no problems at all but for some reason I can’t play a single song from Tidal and it won’t sync up my library there at all.

If Qobuz is available in your region sign up for a trial and see if it works. If you have a VPN on your computer you can sign up in a different region.
This might be a useful comparison test.

Hi @Christoffer_Ekman,

As noted in our Networking Guide, we generally recommend that your Core machine be connected via Ethernet whenever possible. Is there any change if you connect via Ethernet?

Additionally, we’ve seen some TIDAL networking issues resolved with the use of Google DNS. If you give Google DNS a try does that yield any improvements?

Thank you Dylan, I have now tried both those things and neither of them worked or made any difference at all. I get the error message the instant I click play on any song from Tidal.

Is there anything else I can try to get this working??

A post was split to a new topic: Tidal Login error

Hi @Christoffer_Ekman,

Just to recap:

  • This is occurring with all zones (including System Output)
  • This is occurring even when connected via Ethernet
  • This is occurring even after using Google DNS

Most often, this type of behavior stems from Roon’s ability to play to an endpoint (which we’ve ruled out since System Output isn’t working), something on the Core machine blocking the connection, or something on the network blocking the connection.

To further remove potential variables, I’d like to suggest that you try using a different Core machine (if possible) to see if the same behavior is occurring. Do you have another machine that yo can temporarily use as a Core?

But again, Roon doesn’t even load up my favourites songs and artists or any of my playlists from Tidal. How could that possibly be dependent on my internet connection or which core or endpoint I use?
There is some major thing wrong in the connection between Roon and Tidal.
This makes no sense at all and this trial period is turning out to be utterly useless.

I got the same error. It ended up being a “me” problem. I have had 2 Tidal accounts and was entering the not active one. Not saying you did this, but I did and it was the same message.

This may very well be a me problem but it is not that one. I am logged into Tidal in Roon and I can search for songs and see their whole catalog, it’s just what whenever I try to play a song it immediately says song not available and my playlists won’t load.

Hi @Christoffer_Ekman,

I just sent you a PM.

What was odd, like you,roon accepted the inactive account and let me search. When I went to play something, then I got the same error as you did. Hopefully you will find a fix soon.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.