Tidal don’t play by roon

I play tidal Directly from IPad on Linn majik ds-i - it’s Ok
I play tidal from IPad via kazoo (oryginal app from Linn) on Linn - it’ Ok
I play tidal via roon (i see tidal content) - Track are skip and finally sometimes I get a massage „transport failure etc…”

This 3 scenarios are with the same isp provider cisco router, my edimax wi-fi router and qnap nas TS-453bt3.

I waste 20 hour changing network parameter according to your Advise on Community. Roonlabs

Could you analize my logs and Help me?

Hey @Krzysztof_Grygorowic,

First, I want to check and see if I can make this post public? This will help others having similar issues in the future find out troubleshooting and may help them out.

Next, so we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this behavior occur with all endpoints?

Has this behavior always occurred with Roon, or was this a recent change?


  1. i agree to Public my post on your community Site
  2. configuration - qnap nas TS-453bt3 16 GB ram 3 tb RAID 1 Connected to edimax BR-6478AC home wi-fi router by ethernet cable, edimax is by ethernet cable connected by ISP ROUTER Cisco EPC3928AD to internet
  3. this problem occur only tidal by roon - other files Incl. Dsd, hd flac works good in Roon - i have TIDAL hi-fi (Poland subscribtion), status of sync tidal library is Ok, problem even with playing flac 44/16.
  4. this problem oocur with All endpoints - with Roon Core 1.5 ON QNAP NAS, roon OUTPUT on IPad Pro (iPhone x too), dell vostro 3750 6gb ram i7 win10 and directly on Linn majik-ds-i.
  5. exactly the same troubles occur with previous Version of roon
  6. this situation is always when i play tidal by roon. when I play tidal natively by tidal app (e.g. on IPad) or playing tidal by native linn app (kazoo) - all is Ok (network infrustracture is still The same)
  7. i have Installed on my NAS JRiver and Asset too and i Stream music in my Local network and from Jriver beiing outside home (with PROPER port forwarding)
  8. on qnap nas i have INSTALED QTS 4.3, vpn and other network Settings
  9. for roon port forwarding is udp 9003 and tcp 9100-9200
  10. as i mentioned in previous post i have tried to find solution by unchecking some settings such as firewall diseable in Edimax but it was only waste of time. I even clear Roon cache. All advices posted on community site was tested by me.

I can send you screen scan - but which. Can I get your engeenier remote private temporary acces to my router Edimax?

Thanks for the info, @Krzysztof_Grygorowic!

In the past we have seen Google DNS help with similar reports. Can you try using Google DNS and let us know if you notice a change?


Works great!!!

I change router settings

TIDAL play 44/16 and MQA ON IPAD PRO and on Linn Majik-ds-I very well!

Thanks Dylan for your help ASAP

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.