Tidal error in Roon software

Hello. I’m getting Tidal error in Roon. Qobuz is fine. Tidal works flawlessly on my phone with UAPP and by itself.

When I log on Tidal in Roon it shows:

“No streamingfornats available”.

And when trying to playback a track it says:

“This track is not available on Tidal”.

It had been like this for a week. I have tried to log in and out, restart PC and Roon etc. but nothing works.

What to do?


You may want to clear you cache. Instructions below.

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Tried it now, but it doesnt work! Roon starts to get a little annoying with all these hickups. I get “This track is currently not available on Tidal” on every song i try in Roon! Even deleted Roon from PC and reinstalled it. Still the same:( what to do now?

Could you please give us a few more details on your set-up? Such as the Tidal tier you are subscribing to, your audio settings in Roon.

What streaming setting have you selected for Tidal in Roon? You can find this here: Roon > Settings > Services > Tidal. Click on edit and maybe attach a screen grab?

Im subscribing to the tier with MQA. Tidal has worked flawlessly for many months with Roon but suddenly started to get error. Im using my laptop as a core with roon software on windows 10. Qobuz works fine. The strange thing is tjat i CANT choose streaming quality in Tidal. Is says none available while im still logged in. Using Khadas Tone2Pro as dacamp.

Its in Norwegian,but you can see the difference.


Cheers Thomas.

Could you try removing your Tidal account from Roon and then add it from scratch again? The restart everything before adding back on again.

Just to be on the safe side, ensure streaming is set to Master on the native Tidal app.

Also tagging @support for you in case I run out of ideas :slight_smile:

I’ve also moved your post to the right section.

1 Like

Hey @RBO,

These are all great suggestions and steps to try. We’re grateful for your continuous help :pray:

@Thomas_Lund we appreciate you bringing this to our attention. It would be lovely if you could try the last step suggested by @RBO:

  • log out of TIDAL in Roon (Settings → Services)
  • reboot your Roon Core
  • log back into TIDAL in Roon (Settings → Services)

This should help :nerd_face:

1 Like